Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why won't my computer recognize my newly installed RAM?

30 Dec 2009   #1
DarkShade

Windows 7
 
 
Why won't my computer recognize my newly installed RAM?

I'm using Win 7 32 bits which should recognize up to 3.5 GB. I recently installed 1x 2GB of RAM to my already existent 2x 1GB RAM but for some reason in System Information it says 4.00 GB (2.00 GB usable). I checked BIOS and it says that my total memory is 4 GB. Shouldn't it say something like 4.00 GB (3.50 GB usable)? How do I solve this problem so that I can use that 1.5 GB of RAM? Thanks!


PS: I'm new here


My System SpecsSystem Spec
.

30 Dec 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by DarkShade View Post
I'm using Win 7 32 bits which should recognize up to 3.5 GB. I recently installed 1x 2GB of RAM to my already existent 2x 1GB RAM but for some reason in System Information it says 4.00 GB (2.00 GB usable). I checked BIOS and it says that my total memory is 4 GB. Shouldn't it say something like 4.00 GB (3.50 GB usable)? How do I solve this problem so that I can use that 1.5 GB of RAM? Thanks!


PS: I'm new here
Hi and welcome

if it is seeing it in bios yoou are fine. I suspect win 7 itself is taking almost 1 gig to speed up whenever you launch something. It is bot good and the way it is supposed to be. then you probably have an integrated video card that is using something like 512. there you go and you will be fine


Again

Welcome

Ken J+
My System SpecsSystem Spec
30 Dec 2009   #3
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Could it have anything to do with the RAM sticks being different sizes?
My System SpecsSystem Spec
.


30 Dec 2009   #4
DarkShade

Windows 7
 
 

Yeah but my RAM score was 5.5 before the upgrade and now after the upgrade its still 5.5 ( I've rescanned my computer). If the RAM is working, shouldn't the score increase too? Doesn't that mean that it's not working?

Edit 1:So they are all supposed to be the same size?

Edit 2: I forgot to mention that I'm using a Gigabyte P35-S3G motherboard
My System SpecsSystem Spec
30 Dec 2009   #5
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by DarkShade View Post
Yeah but my RAM score was 5.5 before the upgrade and now after the upgrade its still 5.5 ( I've rescanned my computer). If the RAM is working, shouldn't the score increase too? Doesn't that mean that it's not working?

Edit 1:So they are all supposed to be the same size?

Edit 2: I forgot to mention that I'm using a Gigabyte P35-S3G motherboard
Hi

NO.

zigzag3143 is totally right.

What do you want to do with your PC?
My System SpecsSystem Spec
30 Dec 2009   #6
DarkShade

Windows 7
 
 

I managed to solve the problem by going into msconfig>boot>advanced options and unticked maximum memory. Thanks for all the help
My System SpecsSystem Spec
30 Dec 2009   #7
Jonathan_King

Windows 7 Professional x64
 
 

Thanks for posting back. I just learned something!
My System SpecsSystem Spec
Reply

 Why won't my computer recognize my newly installed RAM?




Thread Tools





Similar help and support threads
Thread Forum
newly installed win 7 ult. won't shut down
I reinstalled my windows 7 ultimate on a "new" computer and it works fine, only thing is it won't shut down. It logs off, and then 10 seconds into shutdown the little circle stops spinning and just stays there for ever. When I do a restart there's nothing wrong. I hope someone has a bright idea...
Software
SSD newly installed
I just installed a SSD, Crucial M4 64GB, which for now is connected via a SATAII header. If connected to the SATAIII, where it should be, it, or any drive, appears as a USB card with the Safely Remove icon.With it on SATAII it doesn't get the most performance. Any drive on SATAII shows as a normal...
Hardware & Devices
Problem with newly installed Ram, not using all of it
I recently upgraded my Compaq Presario CQ56 from the 2 gigs of Ram it had to 8 gigs. The problem is that its only reading 3.74 Gigs of it as usable. I know that my laptop can handle 8 gigs, I just don't know what the problem is.
Hardware & Devices
How do I get my newly installed Hard Drive (1TB) with Win 7 installed
to boot up. Here's my issue I have a HP Desk top w/ a standard 320 GB hard Drive. I bought a new Hard drive (1 TB Western Digital) so that I could move everything to the new one and use the old one as storage. I had trouble even formatting the new drive but eventually got it and successfully...
Backup and Restore
Install a second OS on a newly installed SSD drive?
Hello all. I have an ASUS G73 laptop and have installed an OCZ 240GB SSD drive. The laptop currently has Windows 7 Home premium 64 on it on the original drive. I would like to install a new Windows 7 Professional 64 version on the new drive and be able to dual boot. I have formatted the new...
Installation & Setup
BSOD -Newly installed Win 7(64 bit)
-64 bit -New pc -Windows 7 installation cd -used on my other pc,works perfect -The bsod happens randomly,during a game,on the internet,opening a program. -I updated everything I dont understand whats wrong. The BSOD.rar has the info needed for assistance. Thanks
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App