Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help Please

03 Jan 2010   #1

W7 Ultimate 32 bit
 
 
Help Please

I have winows 7 ultamate 32 bit, and in device manager it says "unknown device" hardware id says ACPI\TOS1901 i was wondering what that is and how to find a driver for it. also, i have an S-Video out on my laptop, and i got the cable and conected it to my TV, but cannot get a display on the TV


My System SpecsSystem Spec
.

03 Jan 2010   #2

 

ACPI is the computers power management component, and is normally installed during Windows setup - not afterwards. I'd concentrate on this and forget the video issue, because you may have a corrupt installation...
My System SpecsSystem Spec
03 Jan 2010   #3

W7 Ultimate 32 bit
 
 

I found the password utility on toshibia's website, they had it called somthing else, but that fixed my ACPI probablem, thanks
My System SpecsSystem Spec
.


03 Jan 2010   #4

W7 Ultimate 32 bit
 
 

P.S. Still cant get my S-video port working....any idea's would be appriciated
My System SpecsSystem Spec
Reply

 Help Please




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33