Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Sli problems

04 Jan 2010   #1

windows 7
Sli problems

Hello everyone, I just installed windows 7 and realised a week later that it is not detecting my sli setup. Which is 2 8800gtx running on a 680sli motherboard. I have updated every driver. From the video cards to the bios on my motherboard. Still it only detects 1 video card. I have verified both cards are good by running them individually and I've verified both pci express slots work and power supply is good. I ran sli without any problems in vista. I am currently running 32 bit windows vista any tips or advice would really help me. I also noticed in the nvidia control panel there is no option to select sli like there used to be. So i reinstalled nvidia control panel and this did not fix it. Please help.

My System SpecsSystem Spec
04 Jan 2010   #2

win 7 ultimate32bit, Win8.1pro wmc 32bit

inthe nvidia control panel, set to advanced settings then in 3D settings -> set sli configuration, hope that helps
My System SpecsSystem Spec
04 Jan 2010   #3

windows 7

No that isn't the issue it doesn't detect I have 2 cards running at the same time for some odd reason. Please help
My System SpecsSystem Spec


 Sli problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:43.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App