Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bios RAM and Win7 RAM Discrepancy - WEI?

15 Mar 2009   #1

Windows 7
Bios RAM and Win7 RAM Discrepancy - WEI?

Okay let me start by saying that I am new to this Windows 7 OS all together. Tonight we installed 7057 x86 on my older PC. The install went great, it was a fresh clean install. Didn't have any problems until I noticed that the Resource Manager was only showing 2096 RAM.

I know that there were some problems previously with x86 and 4 GB of RAM, but it seems like it is not even recognizing that there are two additional sticks (4 sticks of 1GB all the same type of RAM).

We have tried physically changing it through msconfig, no luck. We have verified that the BIOS does see the 4 GB, which it does. Now I am at a loss, is there anything else we can do?

Also, I cannot get the WEI to run. I have installed a k-lite codec pack, which upon reading I uninstalled, restarted, attempted to run WEI again and still failure. I do have STEAM installed, should I uninstall that and try again?

I also tried the winstat formal command at the prompt - that ran fine but WEI wouldn't run after that.

I appreciate any help that anyone can give. I just feel at a loss here and don't know enough of what else to try. I don't care if all 4GB are seen as I know this can be a problem in x86, but I would like to get to the 3.5 that Vista allowed.

I have attached the system information to this as well.

Bios RAM and Win7 RAM Discrepancy - WEI?-sys-info.jpg

My System SpecsSystem Spec
15 Mar 2009   #2


Hi gwmckinley...... welcome to the forum.

what GFX card do you have..?? your VRAM (memory on board your GFX card) will also need to be deducted from the 4gb on an x86 system.

also do you have a ''memory remap'' feature in the BIOS, if so it should be enabled...

My System SpecsSystem Spec
15 Mar 2009   #3

Windows 7

I just updated system specs, didn't see how to do that before. Long night so far.

Video Card is a Radeon HD 4550 - 512 video memory (DDR3 compared to system DDR 2)

My bios is an AMI Bios and I will go back into it to see if there is a Memory Remap to enable. I didn't see one before, but I may have missed it.

UPDATE: Checked BIOS and could not find anything with memory remap, and unfortunately nothing that would even let me configure the memory. It shows the 4096 on the first configuration page, but I can't get anywhere near it.
My System SpecsSystem Spec

15 Mar 2009   #4

Windows 7 Enterprise SP1 x64 Windows 8 Enterprise RTM x64

Some bios have advanced options that are hidden, my are activated by pressing ctrl+f1.
My System SpecsSystem Spec
15 Mar 2009   #5

Windows 7 Professional x86

Quote   Quote: Originally Posted by win7 View Post
Some bios have advanced options that are hidden, my are activated by pressing ctrl+f1.
wha type of bios do you use?
My System SpecsSystem Spec

 Bios RAM and Win7 RAM Discrepancy - WEI?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Win8 to Win7 back to Win8 (HELP! w BIOS, product key on BIOS etc.)
Hello everybody! I received a laptop awhile back that came pre-installed with Windows 8 which I did not enjoy, so I decided to downgrade to Windows 7. Which has been going fine and everything is good, but 2~3 weeks ago I had some questions involving my computers performance that I also requested...
Installation & Setup
Discrepancy after using 'Copy To' between profiles. Can I compare?
Hello, I just set up a new laptop and screwed up the name, but by the time I accepted it would be a problem I'd already moved everything from old laptop/re-installed programs/etc. So, I used the "Copy To" solution to move the wrongly named profile (WP) over a rightly named one (RP). All seems well...
General Discussion
SATA HDD recognized in BIOS but not by Win7 Pro
Hi, I installed an old 160GB Seagate Barracuda into my Win7Pro64 machine for some extra storage room. At first it worked fine. I cleaned it out and did a quick format in Windows. Now Windows does recognize it at all. I see it in the BIOS but it won't show up in Windows. Any ideas? ...
Hardware & Devices
HDD SATA3 working in Win7 but Not detected in Bios
Hi, I built a new PC to my brother. All is working fine except one thing. I bought him 2 X 1TB HDD SATA3. The first one has two partitions : one of 60 GB for Windows 7 and the other around 900 gb. The second HDD is 1 TB. I installed Win7 64 bit without problem. The two HDD are working...
Hardware & Devices
New BIOS driver Dell Win7 64-b, P55 chipset
OK, yesterday Dell finally released the new A06 BIOS driver, Win 7 64-bit P55 chipset family!! A major upgrade w fixes for, among others, the sync problems with iTunes 64-bit and iPhone and Windows 7, i7-processors and the P55 chipset. Ive just flashed the new BIOS onto my system and it works...
Disk space usage discrepancy
I just installed Win 7 Ultimate on my UMPC, Viliv X70. I am surprised at how well it runs (using optimized for best performance setting without aero) on my fairly slow umpc (1.3ghz atom, 1 gb ram, 16gb ssd). Even the diskspace requirement surprised me. But the disk space usage is also what i...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:33.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App