Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with Western Digital HDD


15 Jan 2010   #1

 
Problems with Western Digital HDD

Hello Sf
I am having problems with my brand new
Western Digital Caviar Blue 500GB 16MB Cache Hard Drive SATAII 300MB/s <8.9ms 7200rpm - OEM

I connected it correctly, and i feel it being heated at the bottom.
But i dont hear it spinning, nor can i find it in the BIOS

What can i do?? If it's defect i would have to wait 2 weeks to get a replacement from England

My System SpecsSystem Spec
.

15 Jan 2010   #2

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

If you cant fell it spinning your power cable might be the problem, other then that the HD is faulty.
My System SpecsSystem Spec
15 Jan 2010   #3

 

I've tested it with my DVD drive and the DVD drive works as it should.
My System SpecsSystem Spec
.


15 Jan 2010   #4

64-bit Windows 8.1 Pro
 
 

Do you have S.M.A.R.T enabled? WD also has a diagnostics program for their drives..
My System SpecsSystem Spec
15 Jan 2010   #5

Vista Ult64, Win7600
 
 

Sounds like the Cable to me, are you sure you used the right one.

Have a check on this page just to make sure you are happy with the cable that you used.

http://www.wdc.com/en/products/resou...ilityguide.asp
My System SpecsSystem Spec
15 Jan 2010   #6

 

Quote   Quote: Originally Posted by Tews View Post
Do you have S.M.A.R.T enabled?
I have no idea How do i enable it?
This is a brand new HDD in a brand new PC.
My System SpecsSystem Spec
15 Jan 2010   #7

 

Quote   Quote: Originally Posted by jfar View Post
Sounds like the Cable to me, are you sure you used the right one.
I have a pic of how i connected it.
One of them shows the cable, which i suspect that might cause the problem.


Attached Thumbnails
Problems with Western Digital HDD-billede0473.jpg   Problems with Western Digital HDD-billede0469.jpg  
My System SpecsSystem Spec
15 Jan 2010   #8

Windows 7 Professional x64
 
 

If the hard drive does not show up in the BIOS at all, and it is heating without spinning, it sounds like a defective drive.

How can you enable S.M.A.R.T. on the drive, if you can't see it in the BIOS?

If you are sure your cables/channels are good, I would advise getting a replacement.
My System SpecsSystem Spec
15 Jan 2010   #9

 

Oh and when connected at boot it says something like: DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER
My System SpecsSystem Spec
15 Jan 2010   #10

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

That small power cable looks like a power cable for a floppy drive ????


Do you have a Sata power cable ?


Attached Images
 
My System SpecsSystem Spec
Reply

 Problems with Western Digital HDD




Thread Tools



Similar help and support threads for2: Problems with Western Digital HDD
Thread Forum
Solved Western Digital (Discontinue) Hardware & Devices
Western Digital 1600MER Drivers
USB Western Digital External HD Help Hardware & Devices
Need help installing new Western Digital 1 TB HDD Hardware & Devices
Western Digital HDD USB 3.0 Hardware & Devices
Western Digital Getting into SSD market Hardware & Devices
Western Digital and NEC promoting USB 3.0 together Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33