Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WD Black Caviar Performance Results?

21 Jan 2010   #1

Windows 7 64-bit
WD Black Caviar Performance Results?

I have several WD drives inc 2 Black and 2 Blue Caviar 500Gb.

In the WEI, I get a pretty poor 5.9 for the drive performance, and doing the HD tune test, I am getting data transfer rates of about 65Mb/s compared to the specified 113Mb/s.

Is this normal? Seems pretty poor to me.

My System SpecsSystem Spec
21 Jan 2010   #2

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)

I have RAID0 with 2xSeagate drivers and I still get a score off 5.9 as well, it is normal if you want to get higher score you prob need 10,000rpm drives, as for transfer rate it will vary due to the I/O devices.
My System SpecsSystem Spec
21 Jan 2010   #3

Windows 7 Professional x64

If you search this thread, you could probably find one. I have 2 at home. I could look at my results in a few hours. I have them saved. They may even be in that thread.
My System SpecsSystem Spec

21 Jan 2010   #4

Windows 7 Professional x64

Here is my WD 500GB Black HD Tune test. You are seeing just slightly lower than mine. I'd say it about right. It may be the dufference between AHCI and IDE mode.


WD Black Caviar Performance Results?-hdwd500.png

My System SpecsSystem Spec
21 Jan 2010   #5

W764 & W764

I have a 10k wd and get 5.9 also, max. there´s another thread that talks about that WEI and the 7200rpm drives...

5.9 rating for a 10,000rpm drive?
My System SpecsSystem Spec
21 Jan 2010   #6

Windows 7 Professional x64

Here is what you need to get the WEI up my friend. It's a Patriot Torqx 128GB (v1819) It's an Indilinx controlled drive. You'll be had pressed to find an Intel or any other drive as fast as this one. There are better ones coming out soon, but I don't know if they will be faster.

WD Black Caviar Performance Results?-pat1819.png

My System SpecsSystem Spec
21 Jan 2010   #7

Windows 7 Ultimate x64 SP1

Here are my 2 500GB WD caviar blacks in RAID0. Still 5.9

WD Black Caviar Performance Results?-hdraid.jpg

Like some have mentioned, to get higher than 5.9, you'll most likely need a HDD with higher rpms and in RAID, probably depends on what raid setup, how many HDDS you have setup in it, or a SSD. Definatley get it higher with a SSD.

My System SpecsSystem Spec
21 Jan 2010   #8

Windows 7 Ultimate 64bit

I just tested 2 of my large drives, a 1TB Black and a Seagate 1.5TB.

Attached Images
WD Black Caviar Performance Results?-1tb-black.jpg WD Black Caviar Performance Results?-st1500.jpg 
My System SpecsSystem Spec
21 Jan 2010   #9

Windows 7 Ultimate x64

Here are the results from my 1TB Caviar Black

For reference, here is a Seagate 1TB 7200.12 that I have in my Linux box;

Don't be concerned with the 5.9 WEI score. That is what a mechanical drive gets.
My System SpecsSystem Spec
22 Jan 2010   #10

Windows 7 64-bit

Thanks a lot guys.
I guess it's not so much the WEI score as the 65Mb/s that's a concern. I know there is inevitable exaggeration, but what is the point in manufacturers quoting a number that is not realistic? 113Mb/s sustained data transfer rate from WD cf 65 in the real world.
My System SpecsSystem Spec

 WD Black Caviar Performance Results?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
SATA 6 WD Caviar Black 1TB
Anyone playing with the new Western Digital SATA 6 Caviar Black HD (64meg Cache)??? I bought one the other day loaded Windows on it and it thrashes like crazy. My older SATA Blacks (32meg) are quiet as church mice. I read somewhere that this might be normal??? I find that hard to believe but......
Hardware & Devices
WD Caviar Black HDD not performing right
Hi i had a thread about this before but never seemed to identify the problem. Basically i had a WDC 750GB drive that started failing and got it replaced by an identical one. the symptoms were it getting noisy and slower. Anyway the new drive that came was tested fine by several programs but...
Performance & Maintenance
Can't format WD Caviar Black HD
Looked around on the net for an answer to my problem and I've found some related threads here, among others this one: This all started when I was trying to get my HP Storageworks X310 to work again,...
Hardware & Devices
WD Caviar Black problem
So, I picked up two 2TB drives today. One works, the other one half works. The external works just fine. The internal, which is a Caviar Black, is recognized by BIOS just fine, and I can see it in the Device Manger, but not Explorer. In the attachment it shows: My primary SSD:...
Hardware & Devices
WD Caviar Black noisy?
I purchased two WD Caviar Black drives a few months ago, at the time I had a 32-Bit version of Windows 7 (7100) installed, and the machine was quieter than quiet. Since installing my 64-Bit RTM it seems like the drives "clicks" at lot now when it is "working" ... what could cause that? I know...
Hardware & Devices
WD Caviar Black 1TB Slow?
Hello! I've just installed a new computer and I don't know if my Western Digital Caviar Black 1 TB SATA Hard Drive ( WD1001FALS) is slow or not. Are there any drivers or updates for the disk?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:45.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App