Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with usb hard drive

23 Jan 2010   #1
aroche25

Windows 7 Ultimate x64
 
 
Problem with usb hard drive

I have a backup drive a wd 5000aavs and my laptop stopped recognizing it today after i formatted the drive with acronis disk director. This also happened with my 16gb san disk flash drive about a month ago. I have uninstalled all drivers for it and let if reinstall still not coming up with the drive just the usd-to-sata adapter. I have a backup pc its running windows xp and it is recognizing everything perfectly. What can i do about my tablet laptop?


My System SpecsSystem Spec
23 Jan 2010   #2
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

try a different usb port if you have one , there seems to be a bit of a problem lately of usb ports dying or check if your usb-sata adaptor is at fault
My System SpecsSystem Spec
24 Jan 2010   #3
aroche25

Windows 7 Ultimate x64
 
 

I just tried all 3 and there was no difference . The adapter is working fine for all my other device(all my ipods, pda and even flash drives). Thanks for the help
My System SpecsSystem Spec
24 Jan 2010   #4
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

are you letting windows find the driver? or are you installing from the supplied disc?
My System SpecsSystem Spec
25 Jan 2010   #5
aroche25

Windows 7 Ultimate x64
 
 

I have been letting windows find the driver as it did before.
My System SpecsSystem Spec
25 Jan 2010   #6
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

right, ok then try loading the drivers off the disc ,but run them in vista compatability mode see if that will do the trick
My System SpecsSystem Spec
Reply

 Problem with usb hard drive




Thread Tools





Similar help and support threads
Thread Forum
Windows has detected a hard disk problem. Hard drive failing?
Hey there guys, about six months ago I started receiving an error every few days on my computer on boot, and it was something along the lines of: 'pxe-rom: Check cable connection!'. To fix it I just used my Windows 7 install CD and it was fine, until whenever it'd happen again. Now, just about...
Hardware & Devices
Possible hard drive problem?
Hello everyone and first off thank you for coming on to this post to try and help me. So my PC 9 times out of 10 will boot just fine, but on the other 1 time it gets past the login screen to the desktop and then the icons don't load and I get the windows 7 busy cursor, resulting in having to...
Hardware & Devices
Hard drive problem
Up until recently I have been able to back up to my external hard drive with acronis TrueImage but then it started to timeout. I removed it from its enclosure and installed it inside directly to my motherboard and power supply and the same problem persists. I can copy and paste to this drive but I...
Hardware & Devices
Big Hard drive problem
Howdy All I recently (1 week ago) purchased a gaming pc. Fairly well speced. Now not far into the peice I installed Acronis Director Home 2011 and created a petition on my c drive. I have a 1TB drive. I created a roughly 300 gig c drive petition and that left a say 630gig Data Disk petition...
General Discussion
hard drive problem
im running 2 hard drives on my pc. a 500gig and a 1 terabyte. i was running my pc with only the 500 gig then added the tera. im trying to remove the 500 gig to make it a portable but every time i remove it my pc refuse to boot windows. when i re enter into the pc it starts up. plllllllzzzzzzzzz...
Hardware & Devices
Hard drive problem with partition. Even after a new replacement drive.
After sending in my new 750 GB Western Digital Black Edition hard drive due to my partitions getting completely screwed multiple times. I received a brand new replacement 1 TB Western Digital Black Edition hard drive yesterday. Everything was working fine until I turned on my desktop on today and...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App