Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Boot time extremely slow when external hd connected

05 Feb 2010   #11

windows 7 64bit

I have tried every usb port,with the same results.I dont have any other devices that i connect through the usb other than my mouse and keyboard.and as far as what you said about the drive tryin to be the master drive i think your on the right path, heres a picture does this help any ???

Attached Images
Boot time extremely slow when external hd connected-seagate-hd-pic.png 
My System SpecsSystem Spec

 Boot time extremely slow when external hd connected

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Startup Extremely Slow When External Hard Drive Attached
hi guys, i just bought an external HD drive and it's very good but ... When I attach my external hard drive start up becomes painfully slow , like at least 5 times slower !. I get past the BIOS load screen fine but once the computer gets to the Starting Windows screen it sits there for a good...
Performance & Maintenance
Extremely Slow External HDD <100kb/s
My WD 1tb external hard drive transfers data extremely slow. I.e. When I transfer a 300mb video file either to or from the computer it takes a few of hours to transfer. I have tried formating it which took somewhere between 12 to 24 hrs and still no improvement. Does this mean that my hard drive is...
Hardware & Devices
Extremely slow transfer speed from external hard drive
Hi Everyone. I have recently had to format my hard drive and re-install windows. I have also had to replace the motherboard, CPU and power supply. I borrowed a 1.5 TB Freecom firewire external hard drive from a friend to back-up important data before the format, but the transfer speed is...
Hardware & Devices
Extremely Slow speeds using e-sata and usb 3 external raid box
Hi there guys, I have a hotway 4 bay usb 3.0/e-sata box that is currently in RAID and when connected to either e-sata or USB3.0 I am experiencing really slow speeds. On average 2.48MB/s. To describe what happens, the speed shows anywhere from 70-200MB/s when I first try to copy things over...
Hardware & Devices
Extremely slow browsing and downloading when connected to public WiFis
Hi Recently I've been experiencing some painfully slow internet browsing and downloading speeds on my Sony Vaio VPCSE, it's basically not possible to use internet because of this. These problems first occurred about a week ago and came from nowhere. So far I've tried to connect to three...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:53.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App