Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Wrong CPU Logo

12 Feb 2010   #1

Windows 7 Ultimate x64
Wrong CPU Logo

Hi there,

I've noticed a little glitch with using windows 7, it's not affecting performance or anything, just a little annoying really...

I'm running windows 7 Ultimate x64...

I'm using an Intel Core 2 Quad Q8400 cpu...

But when I open the system properties window, it shows the cpu logo for a Core 2 Duo cpu... (as per the screenshot)

Anyone know cow to correct this?

Attached Thumbnails
Wrong CPU Logo-system.png  
Attached Images
Wrong CPU Logo-cpu.png 
My System SpecsSystem Spec
12 Feb 2010   #2

Windows 7 ultimate 64 bit / XP Home sp3

Welcome to seven forums: I'm sure their has to be a way to change the icon,cause it lists your CPU correctly. I would try and contact one of the GFX team members for help. Fabe
My System SpecsSystem Spec
12 Feb 2010   #3

W7PRO/ULT 32/64

Look at this tutorial and see if it helps you:

System Support Information
My System SpecsSystem Spec

12 Feb 2010   #4

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu

The image you show is actually supplied by your system builder - it is a BMP image misnamed OEMLOGO.SYS and is located in the C:\Windows - as long as you keep the size and colour depth the same as the original you can have whatever image you want here
My System SpecsSystem Spec
13 Feb 2010   #5

Windows 7 Ultimate x64


I thought it was an icon depicting the cpu powering the system...

Thanks for the help :-)
My System SpecsSystem Spec
13 Feb 2010   #6

Windows 7 Professional x64

Have you changed the CPU since you got the machine? Maybe it's a left over BMP image from the last CPU.

As Barman says, you can easily change this, but why did it happen. That's what I'm wondering.
My System SpecsSystem Spec
13 Feb 2010   #7
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

but why did it happen. That's what I'm wondering.
Because some moron somewhere picked the wrong icon. I wish these were the only problems we'd had to deal with.
My System SpecsSystem Spec

 Wrong CPU Logo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
MS Paint GUI wrong- Perhaps stuck in wrong mode- Example shown
Last night, My MS Paint GUI went screwy. It looks like it is out of Aero mode or something, but Aero troubleshooter found no problem & everything else is fine. I was having an issue with a video game for PC (full screen) which normally fiddles with the Windows theme, but I honestly dont know. ...
General Discussion
Msn Logo GIF?
Hello, can someone please find me a animated gif of the butterfly from msn flapping it's wings? I looked for it on bing and couldn't find it. can someone help me.
Chillout Room
my logo
here is my logo

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:36.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App