Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Western Digital Caviar Black Windlg 1.17 issue


21 Feb 2010   #1

Windows 7 64 bit
 
 
Western Digital Caviar Black Windlg 1.17 issue

Hi every body.I am running Windows 7 64 bit on a 1 tb WD Caviar Black.In the event viewer at times I see this message in the error section:

The driver detected a controller error on \Device\Harddisk2\DR4.
The driver detected a controller error on \Device\Harddisk1\DR1.

What is interesting is that I have no problems of crashing and freezing or stability problems thanks God I dealt with it which was due to my rams' inappropriate frequency in Bios by choosing XMP profile.For months I am running a troublefree system but the messages above irritate me.

I have downloaded WinDLG Diagnostic Tool 1.17 from the site and tried to run tests but it resulted in tihs message:Write error Change cable.I was just about to disassemble my Pc to try a new Sata cable when in a forum I read this:

Quote:
The problem is with Data Lifeguard for Windows version 1.17. I installed 1.13 and the problem stops. I have duplicated this problem on a XP Machine and Vista x64 machine. It also happens on both external and internal drives. I tested WD My Book Elite 1TB external, WD Elements 500 GB external, and WD Black 1TB internal

In addition, it even happens when I try to test my empty media card reader in my system.

WD needs to fix Data Life Guard 1.17. Find version 1.13 and all your problems will stop.
Quote:

I am running Win 7 Pro x64 and I was experiencing the exact same symptoms as you.

I just bought a Caviar Black 1 TB hard drive to replace my current drive and decided to test this drive before switching over. I set this drive up in an external enclosure connected to my computer via USB. Anytime I tried to run a quick or extended test with Data Lifeguard I received the "11-Cable Test" error.

Once I downgraded from 1.17 to 1.13 I was able to successfully run an extended test on the hard drive.
And this is true when I downgraded to version 1.13 I could run tests.Oh my God what işs happening to those idiot manufacturers, I will never buy a WD product again.....

And does anybody know how to get rid of these error messages?

My System SpecsSystem Spec
.

Reply

 Western Digital Caviar Black Windlg 1.17 issue




Thread Tools



Similar help and support threads for2: Western Digital Caviar Black Windlg 1.17 issue
Thread Forum
Western Digital WD2500 Caviar SE not working---files are trapped! Hardware & Devices
USB Western Digital External HD Help Hardware & Devices
Western Digital My Book Live 1TB Network Storage Connection issue Network & Sharing
Western Digital HDD USB 3.0 Hardware & Devices
Western Digital 1TB Black Caviar Hardware & Devices
Western Digital My Book Network & Sharing
Western Digital Black Caviar 1TB Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33