Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: hard drive issue

26 Feb 2010   #1

Windows 7 Ultimate 64 bit
hard drive issue

Hey guys, I have a fellow member on another forum that has a harddrive issue. Here is his situation. Any ideas.

I just installed Windows 7 on my PC. I had been using Windows Vista Ultimate (32 bit) and upgraded to Windows 7 RC (32 bit). I wanted to use a 64 bit OS, so I wiped the HDD which had Windows 7 RC on it to do a clean install of the full version of Windows 7 Ultimate. At first, it wouldn't install on my HDD and wouldn't show my other 350 GB storage HDD. I unplugged the storage HDD and finally it allowed me to install on my OS HDD. After I plugged the storage drive back in, it will only display as 127 GB. It also says it's empty, when I had quite a bit of media files on it. I'm not exactly sure what the problem is.
I've checked the Bios

and the HDD option for my storage drive is selected as "auto" (other choices include LBA, Large, and C??). I'm not sure what gives. I have updated all the drivers that I could find in relation to this problem, but have not performed an update to the bios as it appears to have the proper options available and worked with my previous system.

My two HDD are:

70 GB WD Raptor (Ibelieve this is not a typical IDE drive)
350 GB Maxtor IDE

Everything worked fine with both Vista and Windows 7 RC, and I'm just experiecing this problem with 7 Ultimate.

My System SpecsSystem Spec
26 Feb 2010   #2

Windows 7 x64 finally!

The BIOS update might be needed, but has he checked what the permissions and ownership are on the data drive?
My System SpecsSystem Spec

 hard drive issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Hard drive issue
Okay guys, so I have been having slow reboot times even after a clean install. Also my wei would hang on disc performance. So I watched during the wei run and noticed disk 2 showing 100 percent constant. I looked in disc management it showed as raw. I deleted the volume and re formatted, still same...
Hardware & Devices
Possible Hard Drive Issue?
Good morning, I recently had a bit of an issue with my laptop (ACER 5552) acting pretty slowly and not relaying information even off the internet accordingly. So, I tried defragmentation, spyware searching, malware searching, looked into the task manager. Nothing seemed to remedy the issue even...
Hardware & Devices
hard drive issue!
i just got some new computer stuff, like a new mobo, processor, and hdd. my new mobo wouldnt start up so i put the old stuff back in. it works perfect, and so i put my new hdd in along with my old hdd. no problems with my old one, but my new one doesnt show up when i go into computer! so i looked...
Hardware & Devices
Hard Drive Issue
I turn on my computer and it does it's usual BIOS check, CD/DVD drives detected, both hard drives detected, ect. But when I boot into Windows, either XP or 7, my secondary hard drive shows up on Rainmeter as "0.0 B/0.0 B Used" Every time I try to go into the drive it says "D:/ is not accessible....
Hardware & Devices
Strange Hard Drive Issue
As of late my computer has been doing something strange. Basically the computer will lock up momentarily then resume normal operation. However when I go to restart the computer the hard drive will totally disappear from BIOS and usually it will stay gone until I physically open my computer case...
Hardware & Devices
Another hard Drive issue.
Hello. Some of the forum topics did not covered my problem so i though of starting a new one. I recently bought a Western Digital Caviar Green 750GB SATA2 internal HDD. I connected it properly, but it is not detected by any of my IDE controlers. (IDE controllers all set to AUTO, and nearly...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:50.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App