Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Webcam,TVcard and Manycam problem

28 Feb 2010   #1

Windows 7 Ultimate x64
 
 
Webcam,TVcard and Manycam problem

Hi there,
I'm not sure if this is the right place to ask in,but...
I have a problem with webcam and some.
My desktop webcam is nothing special,some genius-kye,Eye 312 cam,and it used to work normal.
I also have some old Gigabyte analog TV card inside PC,whitch also used to work just fine,but I haven't use it for a while,and now when I sonfigured it to run with media center,my problem begins.
Whenever I try to open my webcam through Manycam,or even when I try to use TV card as a source in a Manycam,I am getting a message"Can't connect to a video source".
"Hm,funny...that has never happened before...",and since I haven't use Manycam for a while,I tried to reinstall it,but nothing changed.
My next move was to check do I have latest cam drivers installed,and after I checked out,I was able to confirm that too.
Then I tried to choose TV card as a source in a Manycam,and got same message"Can't connect..."
OK,let's try to open MediaCenter and open some TV channel and...it it worked.
I thinked what could be a reason so Manycam can't open TV card or webcam.
Only possible reason I can think about is that some process is using them.
Maybe it's not important but I have Cyberlink Suite installed(PowerDVD9,PowerDirector and PowerCinema),and I can see CLcap,and some othe CL(Cyberlink) processes in Task Manager,so I tried to stop them,but again nothing changed.
So my question is does anybody has a clue what could be a reason so I can't open web cam or TV card in Manycam?
2.May I change those CL and some ehrexxx processes(I believe those are from MediaCenter) properties from autorun to manual,without messing up something in MediaCenter?
Thanks

My System SpecsSystem Spec
.

Reply

 Webcam,TVcard and Manycam problem




Thread Tools



Similar help and support threads for2: Webcam,TVcard and Manycam problem
Thread Forum
webcam problem Hardware & Devices
Which program or process is using ManyCam? Hardware & Devices
Manycam Audio Broadcast. Drivers
Manycam Software
No sound being projected through manycam (stereo mix missing?) Sound & Audio
webcam problem Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33