Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Rivatuner and GTX260

09 Mar 2010   #1
PsYcHo1231

Windows 7 Ultimate 64 bit
 
 
Rivatuner and GTX260

Hi, I just downloaded Rivatuner for my fan speeds on my GPU and is there any side effects from setting my fan speeds to run on max all the time?


My System SpecsSystem Spec
.

09 Mar 2010   #2
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Old true saying: If it works, don't fix it.
My System SpecsSystem Spec
09 Mar 2010   #3
PsYcHo1231

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
Old true saying: If it works, don't fix it.
Thats true, but running speedfan at the same time and whenever im running BFBC2, my GPUs temperature goes to 58C and has the little flame icon next to it. But I put the fans to full anyway whilst im in game and the little flame was still there so it seemed like the fans werent doing much lol
My System SpecsSystem Spec
.


09 Mar 2010   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

That would be because the default values assigned in Speedfan are too low, that and 58C is more than fine for that card under load. IO wouldn't start too worry until it starts getting up into the 80's or 90's; then you want to start checking for dust, make sure the fan is still working, and then look at upping the fan speed.

Haven't used Speedfan in a while but somewhere in its configuration settings (hit F1 for the help files) you will find the settings for changing what the maximum temps are before the flame appears.
My System SpecsSystem Spec
10 Mar 2010   #5
RST101

Windows 7 Ultimate x64.
 
 

58c is a good temp for a card under heavy load.

Depending on the game I'm playing will depend on the temps my card reaches but it usually fluctuates between 60-70c which is also fine.

Like stormy say's, unless your temps start hitting late 80s early 90s then you have nothing to worry about.

Setting your fan to 100% is not advised at all.
My System SpecsSystem Spec
10 Mar 2010   #6
PsYcHo1231

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by RST101 View Post
58c is a good temp for a card under heavy load.

Depending on the game I'm playing will depend on the temps my card reaches but it usually fluctuates between 60-70c which is also fine.

Like stormy say's, unless your temps start hitting late 80s early 90s then you have nothing to worry about.

Setting your fan to 100% is not advised at all.
When im not in a game, just browsing the web or watching a film, its usually about 38-42, when in game its a 58. But no need to worry anymore, the fan on max didnt really change anything
My System SpecsSystem Spec
Reply

 Rivatuner and GTX260




Thread Tools





Similar help and support threads
Thread Forum
Rivatuner GPU Monitor Gadget
...available here... Rivatuner GPU Monitor Vista Sidebar Gadget 2.3 download from Guru3D.com http://rivatuner.doomdealer.com/images/gadget-lg.png
Gadgets
Rivatuner and GPU monitor gadget don't work
I have installed rivatuner. But I don't succeed in shaping to make it work the gadget GPU monitor. In rivatuner, in the window "main" selecting the arrow doesn't appear me the menu with the lens of enlargement. When I make to depart the gadget, here is the error message: ...
Gadgets
RivaTuner 2.24 Not Running on x64
I was trying last night to get RivaTuner to run on my Ultimate x64 machine, but I'm stuck on one particular issue... Hopefully somebody else would be able to shed some light on this. It seemed to install without a problem, but when I try to run it I get an error with loading the...
Software
RivaTuner v2.22 out
RivaTuner v2.22 download from Guru3D.com
Drivers
Rivatuner problem
I have RC1 x86 installed and a Geforce GTX260 graphic card. I use Rivatuner for fan-settings, OC and some monitoring. I have this problem, that Rivatuner can't start by itself at boot, because UAC is comming with 2 warnings (one after the first is clicked OK). I have turned UAC down to the 2....
Software
Rivatuner Fan Settings Resetting
So for some reason every time I restart the computer rivatuners settings default to direct control 30% even though I have auto control saved as the startup settings. How do I get this to stay on auto? Never had this problem in XP so I'm guessing it's a windows 7 thing.
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App