Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD UDMA to PIO Mode 4 HELP!!


16 Mar 2010   #1

Windows 7 64bit Ultimate SP1, VMware Windows 7 64bit Ultimate SP1
 
 
SSD UDMA to PIO Mode 4 HELP!!

hi, now this is a shocker to me since everything was fine untill i turn off my computer, then installed a new Fan to the side case.

now since i rebooted im stuck in PIO mode 4?

SSD is 0 installed SATA ACHI enabled in bios.

SSD Channel 0 - Reads as - PIO Mode 4?

1TB SATA HDD is on Channle 1 Reads as - Mulity World DMA Mode 2?

DVDRW on Channle 2 - Reads as - UDMA 4 - Normal..

now this is bugging me since i can not switch back to UDMA 5 even if i uninstall all the drivers on them channles..

reboot and bang, still pio.

other thing i did was switch to IDE mode, boot and then uninstall as it was still pio.
switch back to ACHI and thought that would cure it.

ive took out everything & even unpluged the DVD to boot as i thought it might be that.

since ive install the pagefile onto the 1TB (save room on the SSD) if i dont have it pluged in on boot when windows loads you get that error about pagefile ect..

so guys, help!! i have no idea why this is not running in UDMA 5 like it was.. after a fan change and power down of the system for like 20 mins?

any information will be great.




Attached Thumbnails
SSD UDMA to PIO Mode 4  HELP!!-untitled.jpg   SSD UDMA to PIO Mode 4  HELP!!-77240084.jpg  
My System SpecsSystem Spec
.

17 Mar 2010   #2

Windows 7 64bit Ultimate SP1, VMware Windows 7 64bit Ultimate SP1
 
 

anyone?

ive now installed my mobo SATA RAID (i dont use Raid) and now everything is on just 1 controller..

IASTOR? now ive read about people saying that this driver is not as good? yet im finding it just the same.

anyone with a input.
My System SpecsSystem Spec
18 Mar 2010   #3

Windows 7 64bit Ultimate SP1, VMware Windows 7 64bit Ultimate SP1
 
 

ok well i uninstalled that iastor driver since i read it dont have Trim Support?

once i did that im on UDMA 6 now? crazy stuff.

i thought someone would help.. o well
My System SpecsSystem Spec
.


Reply

 SSD UDMA to PIO Mode 4 HELP!!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33