Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: rattling or clipping sound coming from my PSU.

16 Mar 2010   #1
Duncan

Windows 7 x64 Ultimate
 
 
rattling or clipping sound coming from my PSU.

Hi,

I just noticed today that there seems to be a rattling or clipping sound coming from my power supply unit. It sounds like perhaps the fan is hitting something or clipping something. It's intermittent not continuous. What do you think could be causing this? it's a Corsair 550W PSU that I bought in December 2009 so it's not old. also It may just be happening when i've just started my comp or when my comp is idle, Although I'm not positive about this yet, I'll listen out for it while I'm actually using my comp to see if it is there.

Thanks for your help.


My System SpecsSystem Spec
.
16 Mar 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Duncan View Post
Hi,

I just noticed today that there seems to be a rattling or clipping sound coming from my power supply unit. It sounds like perhaps the fan is hitting something or clipping something. It's intermittent not continuous. What do you think could be causing this? it's a Corsair 550W PSU that I bought in December 2009 so it's not old. also It may just be happening when i've just started my comp or when my comp is idle, Although I'm not positive about this yet, I'll listen out for it while I'm actually using my comp to see if it is there.

Thanks for your help.
Could be anything. You should find out though. suggest you unplug it and carefully try to find where/if it is hitting. You should also get an app like cpu-z (free) to keep track of the temps

Let us know if you need help
\
Ken
My System SpecsSystem Spec
Reply

 rattling or clipping sound coming from my PSU.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No sound whatsoever coming out of my PC.
Hello, I was surfing the net when I decided to log into Netflix and watch Breaking Bad, as the episode started I was quick to notice that there was no sound coming out of the video, I went over to youtube to check if there was something wrong with my headphones, and there wasn't as the video ran...
Sound & Audio
Sound is displayed working on my pc but no sound coming out.
Hi there im in need of help please sound is not coming out from any external audio devices from my computer and from my computer itself. The digital audio device is called: Digital Audio (S/PIDF). AND I ALSO DOWNLOADED REALTELK TO FIX THE PROBLEM BUT DONT WORK. MY COMPUTER IS RUNNING WINDOWS 7...
Drivers
No sound coming out
HI THERE! Im using HP G61 Notebook Pc Using ("IDT HD Audio drivers") It came operating with windows 7 x64 bit home premium. My problem occured after i've formated the whole of my hard-drive including the recovering partition drive. My aim was to seperate system files with my data...
Drivers
No sound coming out of my TV monitor
So, I hooked up an HDMI cable to my monitor and enabled it and set it as a default device, but no sound is coming out of the TV. I don't know why this is happening. Currently, I'm playing sound out of my speakers. I got a screenie as well.
Sound & Audio
No sound coming from laptop
I have a sony vaio VGN-FE890 that is not playing any sound. I see the sound meter bouncing up and down as if it is wanting to output sound; however, nothing is coming out. Even plugging in headphones does not work. I have given the laptop a fresh install of windows 7 ultimate 32 bit, played...
Sound & Audio
Sound only coming out of 2 speaks on 5.1
Hi there, I'm using my onboard sound with an updated RealTek driver. Right now, there is only sound coming out of 2 speakers. I read the stickied Realtek HD thread, I don't know if the HD part applies to me, but I have Logitech 5.1 Z-5500 speakers. I've set my audio settings to 5.1 system. I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App