Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: X-Fi Elite Pro remote not working

01 Nov 2010   #11

win 7 64 bit
Help X-Fi elite pro

Hi. I get the same error -001 when I install the Creative /entertainment center. Then it reboots and then I am able to use the sound card with remote properly. One more reboot later, the system becomes very unbstable and crashes BSOD, and no other programs can run either.

I then re-installed everything after a format, except the entertainment center .
I can use the card in 5.1 mode. The guitar connection works.
The remote does not work . The THX settings don't work and volume knob has no effect. Can you help? Is there a WORK AROUND. Can i try running in vista compatibility mode? Any other options/fixes solutions?
The guys at creative support suggested this Creative Worldwide Support

does that work. Any known issues with doing that?
Thanks in advance . Your help is much appreciated. I haven't slept in 3 days trying to get my new pc and sound card to work.

My System SpecsSystem Spec
18 Nov 2010   #12

Windos 7 Professional x64

any news?

i have the same problem, so far creative has still not released any working file for the remote using win7 64 bit
My System SpecsSystem Spec
18 Nov 2010   #13

win 7 64 bit

I tried one thing after formatting the PC.
Do not install anything from the DVD. Download the latest version of everything that is on the website.
Install the Drivers first. Install remaining items that are mentioned in the creative update software.
Then lastly install the latest Creative center application, even if it mentions it as being for Vista. Once you do that, the remote works.

Also if possible install Direct X latest before installing anything. I mailed Creative about the I-001 error. Wil paste that in later

Do you face any system instability issues with your sound card?
My System SpecsSystem Spec

19 Nov 2010   #14

Windos 7 Professional x64

no i don't, all is working fine exept the remote. i've tryed different version of driver and software also the repack made by daniel_k.
but have you done these steps using 64bit version of seven? because i can't even think to use 32bit version of win..

now i'm going to fry again and follow your procedure, and format, once again :S

ps: when I lastly install the latest Creative entertainment center application, do i have to run the executable in vista compatible mode?
My System SpecsSystem Spec
19 Nov 2010   #15

Windos 7 Professional x64

error Error I-001 when installing console creative downloaded from site ... nice
My System SpecsSystem Spec
23 Nov 2010   #16

win 7 64 bit

I think running it in Vista compatibility mode is a good idea.
Did you use driver version .._15?
Well the 001 error turns up, but once you reboot the PC it should work okay ....

Did it work for you finally?
My System SpecsSystem Spec

 X-Fi Elite Pro remote not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
RC6 MCE Remote Not Working Correctly
Hi guys, I have recently reinstalled win 7 on my HTPC and got it set up very nicely. I bought a new remote for it and it worked great for a few weeks. Recently a few of the buttons have stopped working. Mainly the back button and the volume up/down buttons. The batteries are fresh and the...
Media Center
Remote features not working -remote desktop, WMC, iTunes remote, etc.
OS: Win8 64bit (My desktop is Win8, my laptop is Win7. We're dealing with the desktop here.) Where I am: university network, but these features seem to be working with my laptop. Things I've checked: allowing services through Windows Firewall (Bonjour, WMC services, etc.) Allowing remote...
Network & Sharing
Creative SB X-FI Elite Pro Not working
Hello, From the topic title, I have that sound card. I install the latest driver from Creative which is version 2.18.0013. Installs fine, reboots, then the AutoUpdate program comes up to install all the other applications for my device. However, if I try to run like Creative Audio Control...
Sound & Audio
X-fi Elite Pro - remote does not work
Hi - I have the creative x-fi elite pro, and have just upgraded to Windows 7 from Windows XP pro. I have downloaded the most recent driver - 2.18.0013 from here: Creative Worldwide Support > X-Fi Elite Pro and it works GREAT in terms of sound. My only problem is the remote control no...
Sound & Audio
Remote Control not working.
Hi, first post, apologies if in the wrong section, I have also had a search. I recently bought a HP Pavilion Slimline s5229uk with Windows 7 Ultimate 64 bit. Alls going well and i'm getting my head round all the changes but the one minor thing I cannot get to work is the remote.
Media Center
Remote not working in AVerTV
Hi, after i solved my problem with the grey-video-output, i changed completely to seven (yes, theres still a vista-partition, but i do not want to boot there anymore. :P). everything works just perfect, except one thing: my TV-card (AVerMedia M135A or something) is working fully now - except:...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:12.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App