Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: USB hub issue on boot with win 7 64

16 Apr 2010   #21

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64

OK news flash, It wasn't "WAS NOT" the Cables to Go usb device. System booted fine twice after removal then when right back to the mouse wiggle mode. Called mobo mfgr. and they suggested removing the mobo battery to reset. This having just been done the system booting perfectly for the first time......I will report back if this has taken care of the problem once and for all !!!

My System SpecsSystem Spec
17 Apr 2010   #22

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64

Reset the mobo and computer booted fine the first time and all other attempts after have needed the mouse wiggle. It's not the end of the world but it's still a pain. I want to sort this out. Any thoughts would be greatly appreciated !
My System SpecsSystem Spec

 USB hub issue on boot with win 7 64

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Uninstalled Linux OS dual boot with Windows 7 now boot issue.
Tried Ubuntu & didn't like it so wanted to remove it completely. After deleting & recovering that portion of (G: ) which is where Ubuntu was installed, I couldn't boot in Windows 7. I was able to use my install disk to load into repair. The OS it found was- OS -Windows 7 Partition Size -...
General Discussion
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
Reboot and Select Boot device or Insert Boot Media - Issue
Here is my system: Whitebox PC, 4 years old Motherboard: ASUS M4A78 PLUS, Bios: v2101 Proc: AMD Phenom 9550 Quad-Core Disk Drive: Patriot Pyro 120 GB (just purchased) Window 7 Ultimate 64-bit 2 3x SATA Drives for Data I wanted to breath in some new life into this older PC, purchased the...
General Discussion
Windows 7 boot issue with master boot record
Hello, My Old hard drive has Windows Vista Ultimate 64 bit installed on it. I purchased the Windows 7 Home Premium upgrade and ran the upgrade. Removed the Vista hard drive, and can not start Windows 7. Only issue on this system, I have upgraded two other systems without any problem. SSD...
Installation & Setup
Boot issue after removing original OS in dual boot
Hi, I seem to have royally trashed my boot capability. Please help. The original set-up was as follows: Vista Home Premium was installed on a two-partition disk Subsequently, Windows 7 was installed on a single-partition disk; I could not upgrade because it was Professional edition, and I did...
Installation & Setup
Windows 7 x64 dvd doesn't boot up -Not boot order issue
Hello, I recently purchased a copy of x64 Windows 7 Business. I downloaded it from the Online store DigitalRiver as part of the students deal. Here is my system information: Current operating system: Windows Vista x32 Business Processor: Intel Quad Core 2 Q6600 2.4 GHz Memory: 4GB...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:57.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App