Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Loss of NVIDIA Raid 1

15 Apr 2010   #11

Windows7 Ultimate 64bit

docholliday, make an IMPORTANT note for your self in the future... in case of this kind of thing happening to you in the future, DISCONNECT one of the mirror disk, keep it for safekeeping, let it go to "unhealthy" state - Then HAVE whatever you want to do with your system, you can still rebuild it in the future - just keep the mirror safe, VERY SAFE.

From what I understand, it seem that your BIOS got reset for some reason? Try disabling RAID, remove your mirror, let the RAID array go unhealthy, boot your OS. If it boots up, I assume the RAID adapter somehow went missing and Windows is using whatever storage adapter left in it's list...


My System SpecsSystem Spec
16 Apr 2010   #12


Hi zzz:

Yeah - I hate the expression, but 20/20 hindsight!

But, I really was not anticipating that the boot sector would be damaged as a result of turning RAID back on in the bios. The good news about this experience is that no matter what happens, my data is safe. The bad news is that I am rapidly moving through Elizabeth Kubler-Ross' stages of tragedy (denial, bargaining, anger, depression, acceptance) and accepting the fact that I will most likely need to reinstall Seven.

Feel free to ignore my previous threat of moving to Mac. I have too much invested in my machine, and even though Macs appear to 'simply work', they are too expensive and restrictive.

I am really hoping to hear back from SIW2...
My System SpecsSystem Spec
16 Apr 2010   #13


After doing some reading, I suppose I should try the recommendations made by iseeuu:

MBR - Restore Windows 7 Master Boot Record

After I run through this exercise, I will post my results.
My System SpecsSystem Spec

16 Apr 2010   #14

Windows 7 Ult, Windows 8.1 Pro,

The intermittent freezing you saw earlier usually indicates that a harddrive is going bad. I would run tests on both HD's to determine if this is true or not.

Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
My System SpecsSystem Spec
16 Apr 2010   #15

Windows7 Ultimate 64bit

Quote   Quote: Originally Posted by docholliday View Post
After doing some reading, I suppose I should try the recommendations made by iseeuu:

MBR - Restore Windows 7 Master Boot Record

After I run through this exercise, I will post my results.
Make sure you install the RAID controller driver before attempting the restore...

My System SpecsSystem Spec
16 Apr 2010   #16


OK, I tried repairing the boot sector using the above link.
Although the repair appears to be successful, I keep getting a BSOD on startup of 7.

If I disable automatic restart, I can read the BSOD.

I have typed it out below, verbatim. Again, the following is EXACTLY what appears on my BSOD.
A problem has been detected and windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check for viruses on your computer. Remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure that it is properly configured and terminated. Run CHKDSK /F to check for hard drive corruption, and then restart your computer.

Technical information:

*** STOP: 0x0000007B (0xFFFFF880009A9928, 0xFFFFFFFFC0000034, 0x0000000000000000, 0x0000000000000000)

Any ideas?
Note that all peripherals are unplugged. All drives except for one, are also unplugged.

I guess I am starting to believe that this HDD may be shot. Now, here is the million dollar question: I still have the duplicate drive (because before this started, there were two drives in a RAID 1 config). Shall I try working with the other one?

Any comments or suggestions would be greatly appreciated.
My System SpecsSystem Spec
16 Apr 2010   #17


More info:

I am trying to rebuild the MBR using bootrec.exe

Whenever I run an operation a box pops up titled: 'BootRec.exe - Corrupt File'
Inside the box, I see an X inside of a red circle and the following text: 'The file or directory E:\Windows\$NtUninstallWMFDist11$ is corrupt and unreadable. Please run the Chkdsk utility.'

When I acknowledge the box by hitting 'OK', a new box appears that says: 'The file or directory E:\WINDOWS\LastGood is corrupt and unreadable. Please run the ChkDsk utility.'

Funny think about this is that when I run DISKPART and LIST VOLUME, drive letter 'E:' refers to the XP partition.
My System SpecsSystem Spec
16 Apr 2010   #18

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE

Here is the MS KB article on the error:

Advanced troubleshooting for "Stop 0x0000007B" errors in Windows XP

It seems reasonable to believe that one of the harddrives in the array failed, causing the array itself to fail. Therefore your idea to try the other harddrive seems correct.
My System SpecsSystem Spec
16 Apr 2010   #19


Thanks Seeker:

Upon further investigation, it looks as if I am still screwed.
When using DISKPART to examine volume on the second RAID disk, the parition corresponding to Windows 7 is RAW. So apparantly, when I installed 7, the OS was not mirrored to the second drive. So, unless anyone can pull a rabitt out of a hat, it looks like I have a long weekend ahead of me.


OK, obviously even though I went through great lengths to prevent this from happening, it has happened yet again (this is now my third toasted drive). Someone previously mentioned periodically taking images. What is the best way to implement this, so next time, I can revert to the image and move on with my life, thereby resulting in a minimal amount of disruption.

My System SpecsSystem Spec
16 Apr 2010   #20

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE

You can get a variety of answers to that question. Mine would be to use Acronis True Image 2010, but it is not free. Some use Windows built-in system, but that didn't work for me. A couple of other backup programs that people use, which are free are Paragon and Macrium Reflect. I haven't used either sufficiently to make a recommendation, other than Macrium seemed better.
My System SpecsSystem Spec

 Loss of NVIDIA Raid 1

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Evening Internet Connection Loss -- Unable To Identify Source Of Loss?
I need your help!!! I got a real challenge for you! I am confused! I cannot locate the Internet connection loss source. Every night for the past 5 late evenings my Windows 7 Pro 64-bit has been losing my Internet connection on my desktop computer anywhere between 8 PM-12 AM (Last 3 nights: 11:05...
Network & Sharing
Power Loss To Notebook Shows Loss of Windows Activation (!!??)
I had a power loss while running on battery (it still showed power left, but suddenly shut down anyway) and when I restart, it reports that the Windows is not activated and Window is not genuine and system might be a victim of "counterfeiting." Is this a virus (I have MSE on continuously and...
Windows Updates & Activation
RAID - deleted RAID array, Windows 7 ok but I have questions
Hi all, My RAID 1 (I think? I have two equal drives that are mirrored) array was causing me a lot of pain. It kept freezing up my system and having me to had to rebuild the RAID too often. After a number of tests and browsing info online, I've decided that the RAID was the culprit of the freezing...
Hardware & Devices
Win 7 raid 0 setup / missing raid controller driver
Installed a new M4 ssd today and loaded windows on it. Previously i was using 2 raptors in raid 0 for the os and programs. I re raided the 2 raptors and connected them to the jmicron ports and set them up for raid in bios, then created the raid 0 array no prob. Windows doesnt see the array when...
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion
Windows 7 System Image - Restore Non-RAID to RAID 0+1
I created a windows system image with the backup and restore utility built into win7. This windows install is on a single hard drive. I built and onboard RAID 0+1 array and used the windows 7 install disk to restore the image on to the new RAID volume. Windows starts to boot up but the screen goes...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:44.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App