Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Devices and Printers problem again


18 Apr 2010   #1

Windows 7
 
 
Devices and Printers problem again



My Devices and Printers windows is empty and a green progress bar goes in address bar always. This issue mentioned many times here and the only worked workaround is turning on the "Bluetooth support service". That doesn't work for me and I tried many other methods such as restoring from a save-point, uninstalling many programs, and nothing works. Then I create a new user this time and logged off my current user and switched into the new one. ALL THINGS WORK WELL ! Devices and Printers displayed all hardwares rightly! So, I switched into the old account, ALL THINGS WORK AGAIN!

Maybe my experience is useful for others. Good luck for all of you.

My System SpecsSystem Spec
.

Reply

 Devices and Printers problem again




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33