Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Compact Flash Card is now holding my system Hostage.

18 Apr 2010   #1

Win 7
 
 
Compact Flash Card is now holding my system Hostage.

Hello All,

I had a compact flash card in my system and had to run out...the system did its thing and shut down an hour after I did not get back to it....

But now, (and I have been working on this all day)...the thing WILL NOT even get past BIOS(freezes up mid-bios) without the compact flash card in. If I take the compact flash out as Windows 7 is starting...it freezes as soon as you get to the ubiquitos "Pulsing Window"

I am sure (though I cannot find it in the bios menu or in MSCONFIG) that the boot order does NOT go USB first. ...and even if it did, it should pop to the next selection when the first does not send info...but alas, it does not...just sits there waiting for me to put the card back in and restart.

Thoughts?

Thanks!

--Chuck


My System SpecsSystem Spec
.

20 Apr 2010   #2

Win 7
 
 

Well.....guess not.
My System SpecsSystem Spec
20 Apr 2010   #3

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

hi chuckdoud,welcome to the forums sorry your post was missed you could try a system restore System Restore or failing that a repair install Repair Install hope that helps you, post back if you have any probs
My System SpecsSystem Spec
.


20 Apr 2010   #4

Win 7
 
 

Hey everyone,

I wanted to post this as it seems like a germain item to look at after nearly 80 people viewed this thread and there were NO responses.

I spent two days hacking away at this (with no resolve and all avenues of exploration seemingly exhausted), BIOS, SYS, and even looked at some chipset files to see if something had an error. I even went over to see Geek Squad (no I did not need them, but for resource) and had 3 gentleman standing around it saying "it makes no sense" ....it seemed as if it were 'No dice.'

SOLUTION.

As I was going through the computer...I was noticing that the built in SD drive light stayed illuminated seconds after startup. ...but how can this be BEFORE BIOS...the only thing that travels faster than that Data is...........ELECTRICITY. So in my exploration, I found that two contacts on the CF drive bay had become bent...creating a closed/short circuit. EUREKA! If this was the case it would also explain why when the card was plugged IN the circuit worked causing no error and the machine would start fine.

Using a jewelers screwdriver (and sipping on a screwdriver with SKYY) I straightened the contact in the bay....

PROBLEM FIXED.

Please share this info with ANYONE using a Gateway DX4300 series or like where the SD readers are built in...

Although I solved my own issue, I feel it is important to share this info for others who may be googling or swinging in. MAKE SURE YOUR CONTACTS IN ALL YOUR CARD READERS ARE STRAIGHT....

That is all...now back to that screwdriver.

--C
My System SpecsSystem Spec
20 Apr 2010   #5

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

that was one of the types of problem that is only fixed by luck ,good job you noticed the light on otherwise it would have been one of those unfathomable experiences you do not want to go through , thank you for posting and letting us know
My System SpecsSystem Spec
Reply

 Compact Flash Card is now holding my system Hostage.




Thread Tools



Similar help and support threads for2: Compact Flash Card is now holding my system Hostage.
Thread Forum
Solved Backup W7 on USB Flash Card Backup and Restore
Certain Compact Flash cards while transferring eject Hardware & Devices
Hard drive partition can't be formatted, 142GB held hostage. General Discussion
Solved 12GB USB Flash Card Installation & Setup
System Restore not holding restore points Backup and Restore
Mystery with my Compact Flash Hardware & Devices
Lexar FW800 Compact Flash Reader Eject Problem Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33