Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dual Core CPU 2.0 showing only 2.2 in WEI

24 Apr 2010   #1

Windows 7
 
 
Dual Core CPU 2.0 showing only 2.2 in WEI

Lately running WEI index my dual core 2.0 cpu has started showing as 2.2 which is bringing down my WEI score, I am not sure what it was before.

Any Idea's ?

Thanks for your time

My System SpecsSystem Spec
.

24 Apr 2010   #2

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by Llanfear View Post
Lately running WEI index my dual core 2.0 cpu has started showing as 2.2 which is bringing down my WEI score, I am not sure what it was before.

Any Idea's ?

Thanks for your time
That's pretty low... do you have mobo chipset driver correctly installed? WHat are your system specs?
My System SpecsSystem Spec
25 Apr 2010   #3

Windows 7 Ultimate 64bit
 
 

so not the overall wei but the processor itself is 2.2?

dual core should be average of 5 so something may be wrong.

have u noticed a performance decrease?
My System SpecsSystem Spec
.


25 Apr 2010   #4

Windows 7
 
 

Hi thanks for the quick replies.
It's a Dell Inspiron 1720 Laptop. 4gig Crucial Ram,
It's been running fine upto now, not changed any drivers, I was running a dual Boot system, with 32bit Premium and 32bit Ultimate, in the Premium install it started showing 2.2 for cpu and in the Ultimate install it was something like 4.4.
I cant say I have noticed an degradation of performance.
I have since deleted the Ultimate install. But Wei is still showing 2.2.
in device manager it is showing 2 cpu's and in the perfomance tab it is showing 2 cpu's also.
Thanks again for your time.
Bill
My System SpecsSystem Spec
25 Apr 2010   #5

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by Llanfear View Post
Hi thanks for the quick replies.
It's a Dell Inspiron 1720 Laptop. 4gig Crucial Ram,
It's been running fine upto now, not changed any drivers, I was running a dual Boot system, with 32bit Premium and 32bit Ultimate, in the Premium install it started showing 2.2 for cpu and in the Ultimate install it was something like 4.4.
I cant say I have noticed an degradation of performance.
I have since deleted the Ultimate install. But Wei is still showing 2.2.
in device manager it is showing 2 cpu's and in the perfomance tab it is showing 2 cpu's also.
Thanks again for your time.
Bill
I just finished an install for a client... a 1.8GHz dual core with 1GB RAM... it scores a 4.0 on WEI for cpu!
My System SpecsSystem Spec
Reply

 Dual Core CPU 2.0 showing only 2.2 in WEI




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33