Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 - Can't see slave drive

25 Apr 2010   #11
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by Meltdown View Post
Hi guys,

Still struggling with this, I've attached a few more pics.

DocBrown, how is it possible to 'check' these cables. Can you indicate from my pictures where the other SATA ports are please, I don't understand how to do that.

I think I only have one power connection(see pic) could that be the problem or is that normal?

Regards
Melt

Excellent pics

Looks like you are missing the data cable to the top HD ???

P3 & P5 connections are the HD power cable connections




Attached Thumbnails
-meltdown_2nd_hd.jpg  
My System SpecsSystem Spec
.

25 Apr 2010   #12
Casca

 

There's your trouble.
.


Attached Images
 
My System SpecsSystem Spec
25 Apr 2010   #13
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Empty SATA connection on MB is for slave HD


Attached Thumbnails
-meltdown_sata_connect_missing.jpg  
My System SpecsSystem Spec
.


25 Apr 2010   #14
Meltdown

Windows 7
 
 

Hi DocBrown, thanks for the reply

The blue data cable only has one connection point on it not two like the power cable, are you saying I need to go out and buy a data cable with two connection points? Why would the power cable have two connection points and the data one only have one?
My System SpecsSystem Spec
25 Apr 2010   #15
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by Meltdown View Post
Hi DocBrown, thanks for the reply

The blue data cable only has one connection point on it not two like the power cable, are you saying I need to go out and buy a data cable with two connection points? Why would the power cable have two connection points and the data one only have one?

SATA Data cables only have 1 connection on each end, I have not seen a dual SATA as yet. You need another single SATA Data cable. Red, Blue, Orange, yellow, whatever color you can get
My System SpecsSystem Spec
25 Apr 2010   #16
Meltdown

Windows 7
 
 

Hi DocBrown,

Just to clarify, I'll buy a new SATA cable and connect it from the empty SATA connection on the MB to the data connection on the slave drive, is that correct?

Regards
Melt
My System SpecsSystem Spec
25 Apr 2010   #17
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by Meltdown View Post
Hi DocBrown,

Just to clarify, I'll buy a new SATA cable and connect it from the empty SATA connection on the MB to the data connection on the slave drive, is that correct?

Regards
Melt

YES !

or try the sata cable from your CD drive now to see if makes the slave recognized . you can do with out the CD for temporary testing, right ????
My System SpecsSystem Spec
26 Apr 2010   #18
Meltdown

Windows 7
 
 

Hi DocBrown,

Just to say thanks for helping me out here, much appreciated, it's all sorted now, the slave drive is up and running normally.

Casca, thanks for your input as well.

Great forum guys.

Regards
Melt
My System SpecsSystem Spec
Reply

 Win 7 - Can't see slave drive




Thread Tools





Similar help and support threads
Thread Forum
Installed on slave drive and failed........ Help!
Not sure where to look for this problem here on the forum. I am hoping that it is an easy fix and some here can help out. Yesterday evening I was attempting to install and ISO of windows7 onto a friend of mines computer. he has a legitimate copy just no disk. His comp will not boot to the USB...
Installation & Setup
How do I remove win 7 from a slave drive without reformatting?
I got a 250Gb ssd for christmas and installed my win7 on to it, and am now using my old hdd as the new slave drive. I am hoping there is a way to get rid of win 7 on the slave drive as I do not have the space, even on my external drive, to back it up fully.
General Discussion
How to set my hard drive as a slave drive in a different system?
Hi! I have this hard drive, which was put in a pc that didn't work due to power supply failure. The OS is windows 7 ultimate (with password). And I want to install this into a different pc (OS: windows xp) as a slave drive, I just need to take out the data from drive D and E.. How to set my hard...
General Discussion
Slave drive & bios
Hi, I just got a new pc and would like to use my old hard drive as a slave drive to transfer items from it to the new hard drive (I have 3 programs to back up this pc and none will work). I know that I have to do something in bios for this, but I dont know what. Can someone help? Thanks,...
Hardware & Devices
Sata Drive as a Slave Problems
I recently installed a Seagate 2TB Barracuda Sata drive on my PC to use is as a slave drive, but the computer is not showing the drive when I click on My Computer, but when I check the device manager, it is there. What's going on?
Hardware & Devices
Slave drive not in explorer
I am a first time Windows 7 user, coming from XP. I read that you could not go directly from XP to 7 without having Vista first, so I did a full wipe and format of my drives and installed 7 last night. I noticed that I could not access the newly formated slave drive through the computer, but I...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App