Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Function keys stopped working

01 May 2010   #1

Windows 7 Home Premium x64, Mac OS X 10.6.2 x64
 
 
Function keys stopped working

All the function keys (Fn) key stopped working on my toshiba laptop. Any ideas?


My System SpecsSystem Spec
.

01 May 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Try this: press alt+ctrl+fn
My System SpecsSystem Spec
01 May 2010   #3

Windows 7 Home Premium x64, Mac OS X 10.6.2 x64
 
 

nothing
My System SpecsSystem Spec
.


01 May 2010   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Hmm, was worth a try. Was an old trick from old times.
My System SpecsSystem Spec
01 May 2010   #5

Windows 7 Ultimate (x64) SP1
 
 

Similar problem here but it's my keyboard control buttons that have stopped working (volume wheel, media keys, program keys etc) I've uninstalled and reinstalled, driver is up to date. Maybe a recent windows update is the cause? I'll look into that now...

update: No good. I rolled back to before last week's updates, reinstalled the software but my keys still don't work. The sleep button does but that's it
My System SpecsSystem Spec
01 May 2010   #6

Windows 7 Home Premium x64, Mac OS X 10.6.2 x64
 
 

Edit: It fixed for me after I rebooted my comp. No clue wat was wrong
My System SpecsSystem Spec
02 May 2010   #7

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by cclloyd9785 View Post
Edit: It fixed for me after I rebooted my comp. No clue wat was wrong
Are you saying your problem was solved by a reboot? Wish mine was that simple

UPDATE: my wish was granted! I was doing something completely unrelated and had to reboot. Now all my media keys are working again! I still think it was a windows update that caused it so I'll create a restore point, install the updates one by one and see if that 's it. Computers are very strange machines sometimes!
My System SpecsSystem Spec
27 Jan 2011   #8

Windows 7 Home Premium 64bit
 
 

I installed Eco Utility and reinstalled Flash Card Utility and also Tempro and now everything works. Not sure which was the trigger, but it works, and that's all that matters to me. I've tried only Flash Cards before without it working, except after reboot, but stopped again sometime during each session, so it seems likely to be one or both of the other two, anyway all are useful, so just install latest version and see what happens.

Found out from some other site, don't remember where, but signed up here specifically to "give something back" 'cause this fn key crap was driving me nuts. I'll report back if it stops working again.
My System SpecsSystem Spec
Reply

 Function keys stopped working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33