Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 won't autoplay my Sony camera


03 May 2010   #1

Windows 7
 
 
Win 7 won't autoplay my Sony camera

When I plug my USB Sony Cybershot camera in I don't get the autoplay option coming up, even though I have 'ask me every time' selected.

I can see the camera in Explorer and can get to the pictures, but I woulld like to be asked if I want to download the pictures to a folder!


My System SpecsSystem Spec
.

03 May 2010   #2

Windows7
 
 
Autoplay

How to Enable Autorun for Removable Media in Windows 7:

1.In Windows 7,Click the Start Button and select the control panel. Make sure that control panel open up under the default view.

2.You should actually click on “Hardware and Sound” --> the “Autoplay” options on the next screen.

3.At the top, check "Use Autoplay for all devices" and Click Save button.

Also, take a look at this site for more information!
Autoplay__How do I make Autoplay retain the application that I select? Save does not work.

I hope this helps!

Brett M,
Windows Outreach Team
My System SpecsSystem Spec
04 May 2010   #3

Windows 7
 
 

Hi BrettM

Well. I had already done the first part of your suggestions and I have everything set to 'Ask me each time' but Win 7 still won't see my camera..

With the second suggestion, searching on gpedit.msc comes up with nothing so I can get no further than that!
My System SpecsSystem Spec
.


06 May 2010   #4

Windows 7
 
 

Can anyone please tell me why a search on gpedit.msc comes up with nothing? Is there some sort of administrator problem?
Thanks.
My System SpecsSystem Spec
Reply

 Win 7 won't autoplay my Sony camera




Thread Tools



Similar help and support threads for2: Win 7 won't autoplay my Sony camera
Thread Forum
Solved Turn on autoplay for camera card insertion? Hardware & Devices
Sony Vaio Bad Web Camera Quality Hardware & Devices
Canon camera recognized on USB, but not AutoPlay Hardware & Devices
Camera appears twice in autoplay Hardware & Devices
need sony camera driver Drivers
sony camera dsc-w80 not recognized Drivers
Sony Digital Camera Drivers Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33