Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: system wont boot with 8GB ram


05 May 2010   #1

Windows 7 Ultimate X64
 
 
system wont boot with 8GB ram

hi all!
I'm trying to upgrade my Ram and have run into a brick wall! currently i have 2x 2GB Hynix strontium installed, I try and install the other 2x 2GB sticks in and system dead!
powers up, no POST or beep codes and monitor doesn't even bother powering up!

as far as i know i have the latest bios from gigabyte.
all DDR2 6400, all same brand sticks.. Gigabyte EP41-ud3l bios F4
so any ideas?

Thanks in advance!
*UPDATE*
updated to F6 bios from Gbyte, system powers up, DOES NOT recognise extra 4GB tho..


My System SpecsSystem Spec
.

05 May 2010   #2
ryo

 
 

the issue you got when you put down or upgrade your memory stick.. how is you use just 4GB,,that's the issue come?
My System SpecsSystem Spec
05 May 2010   #3

Windows 7 Ultimate X64
 
 

issue arose when tried to upgrade from 4GB to 8GB Ram
My System SpecsSystem Spec
.


05 May 2010   #4
ryo

 
 

check your BIOS, that's detect 8GB when you added 4GB more.
My System SpecsSystem Spec
05 May 2010   #5

Windows 7 Ultimate X64
 
 

checked bios still only 4GB :/
My System SpecsSystem Spec
05 May 2010   #6
ryo

 
 

u run at 64bit right?? because if you run on 32bit is just can read only 4GB
My System SpecsSystem Spec
05 May 2010   #7

Windows 7 Ultimate X64
 
 

yes im running a 64bit system, problem occurs at power on, bios detects only 4GB ram, then randomly reboots in BIOS or when Windows 7 is booting.. starting to think Mobo is farked
My System SpecsSystem Spec
05 May 2010   #8
ryo

 
 

let me check your mobo support 8GB or not. later i will post
My System SpecsSystem Spec
05 May 2010   #9

Windows 7 Ultimate X64
 
 

manual states 8GB max, im thinking its rubbish RAM or dodgy Mobo.. :/

http://www.pbtech.co.nz/index.php?item=MEMHYN22024 memory

http://www.gigabyte.com.tw/Products/...e=GA-EP41-UD3L
mobo ^^
My System SpecsSystem Spec
05 May 2010   #10
ryo

 
 

be patient we still don't know what is cause.
My System SpecsSystem Spec
Reply

 system wont boot with 8GB ram




Thread Tools



Similar help and support threads for2: system wont boot with 8GB ram
Thread Forum
Solved windows 7 wont boot, wont go to safe mode or start on windows 7 disk BSOD Help and Support
Computer wont Boot system repair doesnt work BSOD Help and Support
windows7 wont boot past windows splash screen - will boot to safe mod BSOD Help and Support
Deleted System Partition Win7 Now It Wont Boot. Please Help. General Discussion
system wont boot - possibly lost everything :( BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33