Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Interupts


09 May 2010   #1

windows 7
 
 
System Interupts

Can any one please help me with this problem

I have a compaq c500 . I am having problems with High Cpu Usage around 70 to 100% all the time this only occurs when i switch the wireless on, on the Laptop .
I have tried fresh Installs of Xp , Vista and windows 7 with the exact same results . I have tried many different Broadcom Drivers all that leave me with the same problem . System Interrupts is taking up 70 odd percent of the Cpu .

Could this be a faulty Motherboard , Faulty Broadcom wireless card or a software fault . I just dont know whats going on . As soon as i switch the wireless off the cpu usage returns to normal . Can anyone with a little more knowledge help me out here .
Thank you for taking the time to read this post .
Kevin

My System SpecsSystem Spec
.

09 May 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kev121 View Post
Can any one please help me with this problem

I have a compaq c500 . I am having problems with High Cpu Usage around 70 to 100% all the time this only occurs when i switch the wireless on, on the Laptop .
I have tried fresh Installs of Xp , Vista and windows 7 with the exact same results . I have tried many different Broadcom Drivers all that leave me with the same problem . System Interrupts is taking up 70 odd percent of the Cpu .

Could this be a faulty Motherboard , Faulty Broadcom wireless card or a software fault . I just dont know whats going on . As soon as i switch the wireless off the cpu usage returns to normal . Can anyone with a little more knowledge help me out here .
Thank you for taking the time to read this post .
Kevin

Could we get a screen shot of task managers process tab?
My System SpecsSystem Spec
09 May 2010   #3

windows 7
 
 

Yes i will sort a screen shot of the process tab not sure how to do that but i will give it a try .
although it dosent show anything using The Cpu apart from perfmon.exe which is using 5 % .
The resource moniter shows system interrupts at over 70 percent of the cpu.
My System SpecsSystem Spec
.


09 May 2010   #4

 
 

Go to your start menu and type in snipping tools. You should open the program. It allows you to make images of your screen. Make one of your task manager.

Im going to guess that your wlan driver isn't updated for windows 7. It is either this, or something is consuming a huge amount of your network resources.
My System SpecsSystem Spec
09 May 2010   #5

windows 7
 
 

Name:  process.png
Views: 2
Size:  32.5 KB


My System SpecsSystem Spec
09 May 2010   #6

 
 

Check the show processes from all users and do a good screenshot of which process seems to be consuming your resources most of the time. It should be in the cpu column.
My System SpecsSystem Spec
09 May 2010   #7

windows 7
 
 

There is nothing to show that the Cpu is being used in process explorer including processes from all users . Help
My System SpecsSystem Spec
09 May 2010   #8

 
 

If the task manager doesn't show cpu usage, now, then you should post a screenshot of when there is such a problem. Otherwise, how would you have known that some process was taking 70 to 100 percent of your cpu? Just wait for the problem and take a snipshot of its effects on your system. Otherwise, you could describe your problem in better detail.
My System SpecsSystem Spec
09 May 2010   #9

windows 7
 
 

The Cpu usage in task manager is always over 70% but it dosent show any processes taking it up although the resource moniter shows system interrupts using most of the processor

System Interupts-image1.png


My System SpecsSystem Spec
10 May 2010   #10

windows 7
 
 

Quote   Quote: Originally Posted by husky View Post
If the task manager doesn't show cpu usage, now, then you should post a screenshot of when there is such a problem. Otherwise, how would you have known that some process was taking 70 to 100 percent of your cpu? Just wait for the problem and take a snipshot of its effects on your system. Otherwise, you could describe your problem in better detail.
Sorry . I will try to be a little more clear
The task manager show cpu usage at over 70% . But there are no processes in task manager using the Cpu . although resource moniter shows system interrupts using over 70% of the Cpu.

The system interrputs drops to 10% and less once the wireless is switched off and the laptop works fine but as soon as the wireless is turned back on system interrupts shoots backup to 70% +
My System SpecsSystem Spec
Reply

 System Interupts




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33