Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gigabyte MOBO USB power and win7

20 May 2010   #1

7600x64 ultimate, not SP1
 
 
Gigabyte MOBO USB power and win7

I have a x58a-ud5 MOBO for my x64 7600 build. I also have an ipad, which I try to charge with the ''3x'' power USB 3.0 and 3x USB 2.0 plugs. Gigabyte has a youtube video of that series MOBO charging an ipad with the mobo running windows 7, however I cant get mine to charge it with Windows 7 running. While the computer is booting though it does show that it's charging. Is something about Windows 7 keeping it from giving the USB ports full power?

My System SpecsSystem Spec
.

Reply

 Gigabyte MOBO USB power and win7




Thread Tools



Similar help and support threads for2: Gigabyte MOBO USB power and win7
Thread Forum
how to make DDR3-1333 DDR3 4 GB work on my Gigabyte G41-M Combo mobo? Hardware & Devices
4pin of a 20+4 pin mobo power was n0t plugged in. What happens? Hardware & Devices
Gigabyte Mobo forcing IDE over SATA Hardware & Devices
Questions regarding GIGABYTE mobo and RAM add. Hardware & Devices
Updated Gigabyte mobo with 3TB drivers etc but when Hardware & Devices
Problem with Onboard NIC (Gigabyte mobo) Network & Sharing
Mobo/CPU power cable ? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:16 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33