Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dxdiag won't display my Graphics card Info

26 May 2010   #1
FLaTLiN3D

MS Windows 7 HP 64Bit
 
 
[SOLVED]Dxdiag won't display my Graphics card Info

I don't know what it is but Windows 7 doesn't recognize my graphics card for some reason....... I have scanned several times for driver updates, still nothing seems to fix my problem...





I don't know what causes this, dxdiag displays everything else properly as far as I know....





Thank you,
FLaTLiN3D


If you are having the same problem,you can find what I did to fix it http://www.sevenforums.com/graphic-cards/87501-graphics-card-info-wont-display.html


My System SpecsSystem Spec
.

26 May 2010   #2
kurahk7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by FLaTLiN3D View Post
I don't know what it is but Windows 7 doesn't recognize my graphics card for some reason....... I have scanned several times for driver updates, still nothing seems to fix my problem...





I don't know what causes this, dxdiag displays everything else properly as far as I know....





Thank you,
FLaTLiN3D
The reason is because you don't have the latest version of your video card drivers installed.
My System SpecsSystem Spec
26 May 2010   #3
FLaTLiN3D

MS Windows 7 HP 64Bit
 
 

Well I'm not sure how to figure out the make/model of my card.... I don't know what it looks like inside my computer so searching that way wouldn't work. I don't understand, XP never had a problem with this same graphics card. I backed up my drivers from when I had XP, but I'm not entirely sure how to utilize them.

FLaTLiN3D
My System SpecsSystem Spec
.


27 May 2010   #4
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Download GPU-Z, no need to install, just dl and run.

GPU-Z Video card GPU Information Utility

A Guy
My System SpecsSystem Spec
Reply

 Dxdiag won't display my Graphics card Info




Thread Tools





Similar help and support threads
Thread Forum
Graphics Card Info won't display... even with dxdiag.. help!
First off, this guy had the exact same problem and seemed to be able to fix it (http://www.sevenforums.com/graphic-cards/87501-graphics-card-info-wont-display.html) but I have different specs and can't figure out how to fix mine. I've been trying all day.. here's the problem, copied from his post...
Graphic Cards
dxdiag showing the wrong graphics card
Hi all! happy new year! I bought this computer and it has Nvidia GeForce GT540m graphics card (i thinks its optimus) but on dxdiag>display it says intel HD graphics family.. wtf? I don't know what is with it but do I not have Nvidia?
Graphic Cards
need a little info about my graphics card
I am using Dell Vostro 1015, I would like to know what graphics I have. I am using W7 Ultimate 32bit. when I entered "DxDiag" in the search in windows, and opened up the Directx Diagnostics tool, I didn't see anything about graphics over there. My cousins are coming home, they might want to...
Graphic Cards
i need help/info with my graphics card
hey hows everyone doing i have a few questions about my computers graphics card i have a acer built in 1 computer model number for those who want to look at the comp and its info the AZ5700-U3112 and the graphics card is GPU/VPU Type Intel HD Graphics Graphics Interface Integrated video ok now for...
Graphic Cards
Graphics Card Info Won't Display
I don't know what it is but Windows 7 doesn't recognize my graphics card for some reason....... I have scanned several times for driver updates, still nothing seems to fix my problem... http://img338.imageshack.us/img338/2991/captureyd.jpg I don't know what causes this, dxdiag displays...
Graphic Cards
Dxdiag false info?
My dxdiag thinks that my gigabyte geforce gtx 275 has 2.6gb ram, whereas it has like 896mb. Systemrequirementslab also says the same, and I'm confused as to why they do that? And is this true?
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App