Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Installed Ubuntu, now mouse doesn't work in Windows 7

28 May 2010   #1

Windows 7
Installed Ubuntu, now mouse doesn't work in Windows 7

before I upgraded from Vista to 7 I was dual booting Ubuntu 9. something and when I installed 7 I thought it deleted it, but now that the boot screen comes up again it's still there and works. Not sure if this could cause problems.

When I was installing Ubuntu 10 a window kept popping up that said my mouse was trying to communicate with the PC and that I had to enter the PID or PIN or something, but the window wouldn't stay open long enough for me to do that.

I've tried updating the mouse drivers and reinstalling it, but it didn't work. It was working just fine before this.

Update: Afterwards I deleted the partition Ubuntu was on, reinstalled Ubuntu 10 since the boot screen wasn't coming up, and the mouse works fine in it, so it shouldn't be a physical problem with the bluetooth adapter or mouse. I also tried using system restore, but it still didn't work.

I can get the mouse to communicate with the PC and set up, but it never works and usually shows up as not being active after I install it. Uninstalling and reinstalling doesn't work nor does updating the drivers.

I'm using a Microsoft Bluetooth Notebook Mouse 5000 and a Rocketfish Bluetooth Adapter.

Please help, using the touchpad sucks! How will play my precious games?

My System SpecsSystem Spec
29 May 2010   #2

Windows 7

Well, I'm an idiot. I thought the pairing button wasn't working, but it turns out I just wasn't holding it down long enough. I could've sworn it used to work with just a press.

Time to play some vidya games.
My System SpecsSystem Spec

 Installed Ubuntu, now mouse doesn't work in Windows 7

Thread Tools

Similar help and support threads for2: Installed Ubuntu, now mouse doesn't work in Windows 7
Thread Forum
USB mouse doesn't work without USB Hub Hardware & Devices
Windows 7 installed Asus Wi-Fi adapter. However it doesn't work. Hardware & Devices
F8 button doesn't work after unistaling ubuntu BSOD Help and Support
How does system image of Windows installed along ubuntu work? Backup and Restore
Bluetooth mouse doesn't work Hardware & Devices
PS/2 mouse doesn't work Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:09.
Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App