Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SD card not detected after successful installation

29 May 2010   #1
deepak

win 7
 
 
SD card not detected after successful installation

hi
I am Deepak ,
I have a problem when i connect devices to my lap.
When i connect my phone to my laptop, it installs the drivers for mass storage .and give a successful installation message .When i Open the removable drive shown in My Computer after some time it gets disconnected .this happens frequently.... the cable is not lose . the device gets disconnected automatically. it works fine with win xP Sp2

pleas help in this case


My System SpecsSystem Spec
.
30 May 2010   #2
deepak

win 7
 
 

Quote   Quote: Originally Posted by deepak View Post
hi
I am Deepak ,
I have a problem when i connect devices to my lap.
When i connect my phone to my laptop, it installs the drivers for mass storage .and give a successful installation message .When i Open the removable drive shown in My Computer after some time it gets disconnected .this happens frequently.... the cable is not lose . the device gets disconnected automatically. it works fine with win xP Sp2

pleas help in this case
Anybody please replyyyyyyyyyyyyy
My System SpecsSystem Spec
30 May 2010   #3
kucing13

 

Hi deepak and sorry for the late reply

you can try several solution


1.check your device from device manager, to see if it's detected. Go to run>type devmgmt.msc and search the device name

2 If no device detected, try clicking show hidden device under view tab,expand all the nods under device manager, uninstall anything that grayed out,reboot and plug back your SD card

create restore point first .feel free to ask
My System SpecsSystem Spec
.

Reply

 SD card not detected after successful installation




Thread Tools




Similar help and support threads
Thread Forum
Video card not being detected?
Hey everybody, i have an issue with my video card. First off, i have a Packard Bell EN TK-81 laptop with AMD Radeon HD 7400M graphics card So long story short my file system got corrupted, so i formatted my hdd reinstalled windows 7 64 bit. Now boot takes about 15 minutes to be done, and...
Graphic Cards
No Graphics Card Detected
Hey there guys. Background story: trying to get my brother's old computer working. It's a 2009 Falcon Northwest and the graphics card in it is an Nvidia GTX 280M. I formatted the HD and installed a clean version of Windows 7 on it. The graphics card that appears in the dxdiag and display...
Graphic Cards
graphics card not detected
i have a dell n5010 it came along with windows 7 home...now since i formatted and installed ultra my graphics card integrated amd radeon is not detected,,installed the drivers as well instead i have a vga one giving a max of 12x7 resolution one more thing i had a 64 bit home now i have ultra 32...
Graphic Cards
Problem with installation, saying no drivers detected windows 7
Hi i have done many fresh installations before but this one is really started to frustrate me now, every-time I boot from the installation disk it starts up fine and then when you get to the 2nd stage of the installation its saying no device drivers are found and not displaying the hard-disk so i...
Installation & Setup
Computer keeps randomly freezing after successful installation
Hi guys, I've been having problems with my windows 7 lately. I originally had a HDD with XP installed on it and then I decided to install Windows 7 on my brand new SSD. I have an AMD high-end processor ( i forget the number), 4 GB of RAM, and a geforce 9800 gt, all in a antec nine hundred...
BSOD Help and Support
Installation successful!
Well, I got Windows 7 installed and it's up and running like a charm! I love way more than Vista, and get this: my old Windows Movie Maker 6 folder and file was saved in windows.old! How great is that? I also imported the old Windows Mail from Vista too. I love Windows 7!!!:party: Oh, and how...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App