Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing 2nd (IDE) drive, SATA, weird disc sounds

02 Jun 2010   #1
JimLewandowski

 
 
Missing 2nd (IDE) drive, SATA, weird disc sounds

PC is 4 months old. New custom-build.

Primary SATA. Secondary (old) IDE/PATA.

This week, I did move my PC from home in Chicago to here in Maryland. Very carefully. No jostling. Packed in original box with foam padding. I was extra-careful.

Upon boot today, everything was fine, but I noticed the disc light never flickered on/off after the desktop came up as it usually does. The disc light was HARD green the whole time the PC was up. And there's this "scratching" RHYTHMIC sound from one of the 2 drives. Sounds like the old days when a floppy disc was read (that scruff....scruff...scruff... sound).

I open up task manager -> resource monitor and the disc I/O section is dead blank. NOTHING showing at all. I close task manager, play with some windows and come back to RM and now it DOES show the disc I/O activity and all looks normal. But I still get that scruff...pause...scruff...pause. The rhythm is about once per second.

I also noticed that my IDE drive is NOT seen.

So, I restart/reboot and try to get into BIOS and it NEVER gets past the bios screen that shows you which drives have been detected. It just hangs. So, I shut down again, unplug and remove my IDE ribbon cable from the MB. It now boots but very strange.

NOTHING in event viewer (appl, system, security).

I will try physically unplugging the POWER from the IDE drive prior to next boot. Maybe it's trying to spin up and dying??

Ideas?


My System SpecsSystem Spec
.

02 Jun 2010   #2
kodi

Windows 8.1 Pro x64
 
 

Confirm that the noise is coming from your IDE drive and if it is put it in the bin it's on its last legs.
Hard drives are not that expensive today BUT recovery of lost data on a failed hard drive is VERY expensive.
My System SpecsSystem Spec
02 Jun 2010   #3
JimLewandowski

 
 

Quote   Quote: Originally Posted by kodi View Post
Confirm that the noise is coming from your IDE drive and if it is put it in the bin it's on its last legs.
Hard drives are not that expensive today BUT recovery of lost data on a failed hard drive is VERY expensive.
With IDE cable detached, I still get that sound. I should have added this piece. Ever since I moved this IDE drive from my old XP machine, when it kicks on (spins up) it has a slight "screech" (not really, more like a scruffffffff) sound. I'd like to get all my music off it AND my Backup Images (WindowsBackupImages). I assume with the IDE detached, the circuitry STILL tries to spin this thing up upon bootup/power up. IOW, I will disconnect POWER to it and see if that stops everything.

Are we to assume that BIOS can somehow HANG indefinitely waiting for a drive to spinup OR respond??
My System SpecsSystem Spec
.


02 Jun 2010   #4
kodi

Windows 8.1 Pro x64
 
 

Where is it on the cable middle or end?
Is there anything else on the same cable cd or dvd?
How is it jumpered, Master,slave or cable select?
My System SpecsSystem Spec
02 Jun 2010   #5
JimLewandowski

 
 

Quote   Quote: Originally Posted by kodi View Post
Where is it on the cable middle or end?
Is there anything else on the same cable cd or dvd?
How is it jumpered, Master,slave or cable select?
END of cable

ONLY IDE device in NEW machine is this drive.

Jumpered as Master.

I'm quite surprised it literally hangs BIOS.
My System SpecsSystem Spec
02 Jun 2010   #6
zzz2496

Windows7 Ultimate 64bit
 
 

Sounds like a dying drive to me, the BIOS hung on the drive detection sequence - it's trying to detect your dying disk (in vain)... Hope you can resuscitate it to get your data...

zzz2496
My System SpecsSystem Spec
Reply

 Missing 2nd (IDE) drive, SATA, weird disc sounds




Thread Tools





Similar help and support threads
Thread Forum
[HELP] Disc Drive Missing
My Disc Drive (idk f its the right term) gone missing . Even if i insert a dvd disc (os installer) it doesnt show nor autoplay. i check the autoplay config and its fine. BUT, when i insert the dvd disc at boot, the installer loads. my problem is, i cant use my disc drive when windows load. ...
Hardware & Devices
Bootmgr missing HP Mini no disc drive
Hi There, I have a HP Mini netbook which is just out of warranty. When I start computer i get a black screen with the message bootmgr missing. I have tried recovering system using start up recovery, etc, etc but still end up at same screen. I can get into the command prompt screen but...
Installation & Setup
Boot Manager missing when no disc in disc drive
So I have an bit of an odd and I think unique problem (as many searches came up with no solutions). Simply put, my boot manager is missing, but only when my windows install disc is not in the disc drive. It started several months ago and I just left it be, let the disc it int he disc drive and it...
General Discussion
Missing E Drive (does not ready any disc)
Hi everyone. I just bought a new ASUS laptop last week but then I found out that the optical drive is not working. Here's the specs: ASUS A52F-XT22 Laptop Computer - Intel Core i5-480M 2.66GHz, 4GB DDR3, 500GB HDD, Blu-ray/DVDRW, 15.6 Display, Windows 7 Home Premium 64-bit, Gray, 1-Year Warranty /...
Drivers
[Win 7 32bit] Weird hangups usually when playing sounds
Hi, Ok so the problem is as follows. Sometimes when I play sounds on computer (can be msn,video/audio, software, youtube) the computer slowly creeps towards a freeze. Sometimes the sound starts crackling and sometimes the sound keeps playing uninterrupted (say I have a song playing, it might...
Sound & Audio
SATA Hard Drive making weird noises
I was a defragmenting my hard drive while playing a game, suddenly my hard drive starts making weird noises. My windows got stuck and i was still able to play the game. So i restarted my computer with the button, BIOS loading longer then normal, so i taked a look at BIOS post message. It said:...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App