Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A4Tech WebCam not working


03 Jun 2010   #1

windows 7 ultimate 64 bit version 6.1 (build 7601)Service Pack 1
 
 
A4Tech WebCam not working

Hi there, just reinstalled win 7 32 bit and I cant get my cam to work...I have installed the latest driver and it says that the device driver installed correctly but the cam doesn't work. Before I reinstalled my OS this was working just fine but now I cant get it to work. At first I uninstalled the drivers coz maybe its just a glitch or something and reinstalled it again. I went on to install normally as it should and when it asked for the device, I plugged in the cam, it detects the cam and went on to proceed to install the device and it said that the device was successfully installed. but when i tried to use it, it would'nt work....any help woud be greatly appreciated...thanks in advance...oh, the cam is PK-635 model

My System SpecsSystem Spec
.

03 Jun 2010   #2

Windows 7 Ultimate (32 bit)
 
 

Quote   Quote: Originally Posted by demeter View Post
Hi there, just reinstalled win 7 32 bit and I cant get my cam to work...I have installed the latest driver and it says that the device driver installed correctly but the cam doesn't work. Before I reinstalled my OS this was working just fine but now I cant get it to work. At first I uninstalled the drivers coz maybe its just a glitch or something and reinstalled it again. I went on to install normally as it should and when it asked for the device, I plugged in the cam, it detects the cam and went on to proceed to install the device and it said that the device was successfully installed. but when i tried to use it, it would'nt work....any help woud be greatly appreciated...thanks in advance...oh, the cam is PK-635 model


Which drivers did you reinstall?
Go to the website and download and install again. Don't forget to reboot.
Welcome to www.A4Tech.com::download driver


What software are you using to test your webcam? MS Messenger Live? SKYPE?
My System SpecsSystem Spec
04 Jun 2010   #3

windows 7 ultimate 64 bit version 6.1 (build 7601)Service Pack 1
 
 

thanks for the reply, I downloaded this on the A4Tech website: A4 PC Camera H , its the driver that I installed...
My System SpecsSystem Spec
.


04 Jun 2010   #4

Windows 7 Ultimate
 
 

My System SpecsSystem Spec
09 Jun 2010   #5

windows 7 ultimate 64 bit version 6.1 (build 7601)Service Pack 1
 
 
[SOLVED]A4Tech PK-635 webcam

I was about to give on this one, when I remembered that I have a CD that came with this cam when I bought it, like 5 years ago,yes its an old cam by now, but it still works fine, What puzzled me is that when I installed this on a Win 7 64 bit, I use the driver that I downloaded from the A4tech website and it works just fine,though it doesn't recognize the device as an A4Tech but Look312...anyway this model is PK-635 only, not 635k or 635M. So after rummaging through my old stuff, I found the CD and ran it on this Win 7 32 bit and to my surprise it worked and it correctly recognized the device as an A4tech...anyway, if there is somebody out there with a similar kind of problem, I would gladly share this CD. Thanks to the guys that replied on my post, really appreciate it...
My System SpecsSystem Spec
10 Jun 2010   #6

Windows 7
 
 

when I installed win 7 on my vista pc, my webcam no longer works. Driver doesnt make it work. It doesnt even see it as being there. It is built into the screen on my dell laptop.
My System SpecsSystem Spec
10 Jun 2010   #7

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by nursebrittney View Post
when I installed win 7 on my vista pc, my webcam no longer works. Driver doesnt make it work. It doesnt even see it as being there. It is built into the screen on my dell laptop.
Open device manager and look for problem devices, get details on them and post the hardware ids here. I'll get you a driver.
My System SpecsSystem Spec
11 Jun 2010   #8

Windows 7
 
 

That's the thing it doesn't show up in the device manager at all. It's as if it's not connected anymore.
My System SpecsSystem Spec
12 Jun 2010   #9

windows 7 ultimate 64 bit version 6.1 (build 7601)Service Pack 1
 
 

hello, did you upgrade your installation from vista to win 7? or it was a clean install? did you install the driver for the chipset? if not, install the chipset driver for win 7 on your PC...
My System SpecsSystem Spec
13 Jun 2010   #10

Windows 7
 
 

Upgraded from vista , by chipset do you mean processor?
Sorry for my cofusiob I'm fairly computer Davy but I do lack undone of the terminology.
My System SpecsSystem Spec
Reply

 A4Tech WebCam not working




Thread Tools



Similar help and support threads for2: A4Tech WebCam not working
Thread Forum
webcam not working Hardware & Devices
Webcam not working! Hardware & Devices
HP Webcam not working Drivers
webcam not working Drivers
webcam not working Hardware & Devices
A4Tech PK-635K webcam driver. Drivers
Webcam A4Tech PK-935! Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33