Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: RAM issue

05 Jun 2010   #1

Windows 7
RAM issue

I have updated to Windows 7 64, from XP, from a clean install. I have had an issue getting windows to use all 8 gigs of the PQI TURBO 2GB 240-Pin DDR2 SDRAM DDR2 667 (PC2 5400) ram that i have installed in my ASUS V3-M2A690G, that I built myself about 2 or 3 years ago now. My bios, and windows will see 8.0 gigs of ram installed, but the most I can get it get windows will allow "usable" is 3.25 gigs.
I have been trolling the internet, and here are the things I have tried:
  1. I have run a memtest (extended version, three passes) no problems.
  2. I have moved the ram into different slots to no avail.
  3. I have tried to force windows to use all 8 by using the advanced boot options and checking the use maximum memory box and typing in 8192, and when I restart I get a BOSD, boot into safe mode, change the number back to 4095 and it works fine. Any number over 4095 will revert to a lower number. sometimes as low as 0
  4. I have tried unchecking the maximum memory box, and get the same BSOD
  5. I have unistalled all anti-virus/firewall software.
I have attached my list of .dmp files for today.

Thank you all,

System specs:
AMD Athlon 64 X2 6400+ Windsor 3.2GHz
SAMSUNG Black DVD/CD burner
PQI TURBO 2GB 240-Pin DDR2 SDRAM DDR2 667 (PC2 5400)
Seagate Barracuda 7200. ST3250410AS 250GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5" Hard Drive
POWERCOLOR AX3850 1GBD2 Radeon HD 3850 1GB 256-bit GDDR2 PCI Express 2.0 x16

My System SpecsSystem Spec
05 Jun 2010   #2

7 home premium 64

change it in your bios, advanced settings
My System SpecsSystem Spec
06 Jun 2010   #3

7 Ultimate x64

Right click on Computer, select properties. Right below Installed memory is System type. Does it display 32-bit or 64?
My System SpecsSystem Spec

06 Jun 2010   #4

Windows 7
Ram issue

"change it in your bios, advanced settings"
There is no option for memory remapping in my bios, if that is what you are talking about. I looked for that last night. I flashed this morning, I'll see if anything new poped up.

"Right click on Computer, select properties. Right below Installed memory is System type. Does it display 32-bit or 64?"

Yes it is 64 bit, it should love to use all 8 gigs of that ram, but sadly it won't.
My System SpecsSystem Spec
06 Jun 2010   #5
Microsoft MVP

Win 7 Ultimate x64

randyrayrobb, welcome to the forums.

Just had a look at the manual for your barebone kit and it looks like there is a very good reason you can't use 8 GB of ram,

RAM issue-maxram.jpg
according to that it only supports up to 4 GB.

My System SpecsSystem Spec
06 Jun 2010   #6

Windows7 Ultimate 64bit

Start->run->msconfig->boot->advanced options

Uncheck everything in there.... hit OK, then restart.

My System SpecsSystem Spec

 RAM issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:47.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App