Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't open mouse properties in control panel.


16 Jul 2010   #11

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Petey7 View Post
mmm, with my touchpad driver a little icon down in the notification area (lower right hand corner of the screen). Do you have something similar? I can change the touchpad setting through this.
Nope. Unfortunately no little icon. I even tried navigating to the Synaptics directory and running all the executables I could find, but no success. :/


My System SpecsSystem Spec
.

16 Jul 2010   #12

Windows 7 Professional SP1 64-bit
 
 

Some drivers create an icon in control panel. Have you looked for one called synaptics? If not, my assumption would be that they really don't want you changing anything.
My System SpecsSystem Spec
16 Jul 2010   #13

Windows 7 Professional 64-bit
 
 

There is no icon for Synaptics in the Control Panel. I'm sure Synaptics wouldn't intentionally disable a Windows feature just to keep users from messing things up. Second, I know that there are settings for this touchpad since I have installed the drivers in order to enable features mentioned on their website pertaining to that driver.

Thanks for your help, but I think there must be some other solution. I think I'll contact Synaptics about it and see what happens.
My System SpecsSystem Spec
.


16 Jul 2010   #14

Windows 7 Professional SP1 64-bit
 
 

The page you linked to earlier mentioned getting the driver from the computers OEM if possible. Have you tried getting the driver from Gateway's website? It's a long shot, but you never know.
My System SpecsSystem Spec
16 Jul 2010   #15

Windows 7 Professional 64-bit
 
 

Thanks, but yes, the driver listed for my computer on Gateway's support site was the first driver I tried for the touchpad.
My System SpecsSystem Spec
06 Mar 2011   #16

Windows 7 Ultimate x32
 
 

I have a Dell XPS M1530 that originally had Vista Ultimate. I have just upgraded to Windows 7 Ultimate with all updates. I also use a wireless logitech mouse doing large graphics projects as it is much faster for me. With Vista, anytime I plugged in the logitech USB adapter the laptop mouse was disabled. With Windows 7 it no longer disables it, and I cannot get into Control Panel Mouse at all as it just hangs. I've uninstalled the logitech and reinstalled it. I've uninstalled the Dell mouse pad. I went to Dell's site and installed the latest driver and reinstalled it. I still cannot get into the Control Panel mouse settings. I really do not want to reinstall the complete Windows 7 and all associated programs and upgrades. Surely their is a fix for this.
Help
My System SpecsSystem Spec
26 Apr 2011   #17

Several, including Windows 7 x64 Ultimate
 
 

You have now posted this in THREE separate places. There is no point in doing this it merely makes it difficult for people to know what is going on.

Please stay in one thread for one subject.

Regards....Mike Connor
My System SpecsSystem Spec
20 Jun 2011   #18

Windows 7 ultimate 64
 
 

Hi, I got the same problem and searched this web page. I just solved this and hope it would be helpful to you guys. Currently I also use a bluetooth mouse. But before that, I was using another brand wireless mouse. I just noticed that the old wireless driver was still there. and the probelm is solved after i uninstalled the older mouse driver.
My System SpecsSystem Spec
24 Jul 2011   #19

Windows 7 64bit
 
 

Hi, not sure if this is your problem too, but I was noticing the exact same issue (mouse properties not opening) and it turned out that I couldn't open or alter them at all, except when I was logged in as an Admin. So I just logged off of my wife's account and onto the main account and then it worked. Not sure if it relates to you but it's definitely a bug in Windows7 in any case ....
My System SpecsSystem Spec
28 Jul 2013   #20

Win 7 Pro x64
 
 
Cannot Access Mouse Properties

I ran TDSsKiller and found the following:

[InfectedObject]
Type: Service
Name: sptd
Type: Kernel driver (0x1)
Start: Boot (0x0)
ImagePath: System32\Drivers\sptd.sys
Suspicious states: Locked file;

Deleted the object ran Kaspersky Root Kit Revealer again and found another similar file. Deleted it also. Rebooted my Laptop and "walha" it was healed.
My System SpecsSystem Spec
Reply

 Can't open mouse properties in control panel.




Thread Tools



Similar help and support threads for2: Can't open mouse properties in control panel.
Thread Forum
Command Line Open Control Panel\All Control Panel Items General Discussion
Solved I Cant Open My Control Panel! Drivers
Solved My Control Panel Won't open? General Discussion
Solved Can't open mouse settings in control panel Hardware & Devices
Control Panel Won't Open! General Discussion
Can't open Control Panel General Discussion
Control Panel Mouse Applet Problem Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33