Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HDD seen on USB and not on 1394

08 May 2009   #11


Same as mine - but I don't have a ....Oh, yes I do....

I have an old Que-Fire CD ROM I bought many moons ago that is Firewire only....

I could test it out tomorrow and see if mine stop working on resume....

My System SpecsSystem Spec
08 Oct 2009   #12

Windows 7 64 Bit Ultimate

Have a very similar situation: Windows 7 OS, newly installed, working great. Here are the facts:

1) External HDD connected via 1394 to on-board dfi lanparty MBO input.
2) Worked fine for the three days immediately following installation.
3) I did not know there was a two hour default "put the computer to sleep" in Win 7.
4) Device was actively working when 3) took place; i.e. computer put to sleep. (I rebooted thinking I had inadvertenly said shut down to process that was using the external HDD.)
5) Now an error message appears "The device cannot start. Code 10".
6) Following all troubleshooting advice (uninstalling, unplugging, booting with and without device on, hot plugging), including Microsoft's recs for Code 10s, always results with a "failed to install driver" message.
7) Then tried USB (on same computer) and eSATA (on another computer) to verify drive OK.
8) See attached screen shot for complete summary of above.

I think there's a pattern building here having to do with hibernation.

Attached Images
HDD seen on USB and not on 1394-1394-prob.png 
My System SpecsSystem Spec

 HDD seen on USB and not on 1394

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
1394 drivers
I have upgraded my system to Win7 Ultimate 64bit. I have a JVC GR-D820EK cam with a fire wire connection for down load. The 1394 card is installed and the current driver is: windows\system32\drivers\1394 ohci.sys The device manager tells me all is well. The cam recorder shows up in...
Unibrai 1394 driver
My computer keeps telling me that I don't have a Unibrain 1394 driver installed. Every time I try to instal it, installation fails. I also can't use Samsung mobile phone software because it's version of the driver also fails to instal
Cant use 1394 device
Hello everyone I have several firewire devices I use with a Mac but when I connect them to Windows 7 I can only find them in my Control Panel is there any way to use the drive or do I have to use a mac:(
Hardware & Devices
Pilote 1394 à jour
Bonjour à tous Je recherche le dernier pilote à jour pour Seven 64, OHCI 1394, pilotage et capture caméscope HDV. Merci d'avance, @+
1394 Port ?
Hello, New PC has a 1394 Port. Familiar with the USB Ports of course, but have never used a 1394 Port. What and where is it used ? For what ? What devices should utilize it ?
Network & Sharing
1394 MS drivers in Windows 7 x64 work fine with Sony DV camcorders - unlike Vista x64. I'm very very happy....

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:45.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App