Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with Lacie Firewire and windows 7 x64


23 Jun 2010   #1

Windows 7 Pro x64
 
 
Problems with Lacie Firewire and windows 7 x64

Hi

I have a lacie f.a. by porsche 500GB fire wire drive which i have partitioned in to 3 parts.

I was previously running windows 7 pro x86 and every time i switched on my lacie drive all 3 partitions showed up pretty much instantaneously.

however, now i have switched to x64. first i had to go to Disk Management to import the HDD as it was listed as a foreign list. this works fine and i can access my drive fine.

however, now, every time i switch on the drive it take between 5-10 minutes to discover all partitions (however, one always shows up straight away).

any suggestions as to why this could be and how to alleviate the issue?


My System SpecsSystem Spec
.

23 Jun 2010   #2

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

LaCie has a go by on their website which gives detailed instructions on getting your Firewire drive, the example uses a 400Gb LaCie drive but your 500Gb should be no different. LaCie - Hard Drive, Design by F.A. Porsche - FireWire 400
My System SpecsSystem Spec
23 Jun 2010   #3

Windows Home Premium (64)
 
 

I have a similar problem. The disk partitions do appear after a few minutes. After that, the data transfer rate is very slow.

But the disk works fine if I boot into Windows XP SP3 (32-bit) on the same hardware. So the disk firmware seems Ok.

This page might be handy:
LaCie is the premier manufacturer of high quality digital storage.
My System SpecsSystem Spec
.


23 Jun 2010   #4

Windows 7 Pro x64
 
 

that's great!

seems to have done the trick for now..... thanks
My System SpecsSystem Spec
23 Jun 2010   #5

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

Quote   Quote: Originally Posted by forge13 View Post
that's great!

seems to have done the trick for now..... thanks
Would you be so kind as to mark the thread closed/solved? Thanks.
My System SpecsSystem Spec
23 Jun 2010   #6

Windows 7 Pro x64
 
 

no worries...um i'm newbie...how would i mark it? sorry
My System SpecsSystem Spec
23 Jun 2010   #7

Windows Home Premium (64)
 
 

click the warning triangle in the top-left of your original post and type "Solved" in the form, then click [Send report]
My System SpecsSystem Spec
Reply

 Problems with Lacie Firewire and windows 7 x64




Thread Tools



Similar help and support threads for2: Problems with Lacie Firewire and windows 7 x64
Thread Forum
Firewire network with Windows 7 ?? Network & Sharing
Solved Is anyone using a LaCie 4big Quadra 8 TB on Windows 7 64 bit? Hardware & Devices
firewire issues with windows 7 Hardware & Devices
Sony firewire capture problems Hardware & Devices
Sony firewire capture problems Music, Pictures & Video
Will this LaCie external drive be OK with Windows 7? Hardware & Devices
Windows Freezes when Copying Files to LaCie Network Drive Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33