Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cant access RAID drvies.

30 Jun 2010   #1
wookienz

 
 
cant access RAID drvies.

Hi,

I had a windows 7 install initially on my SSd. Along side that i had a raid 0 set of two hard drvies for data storage.

I did a reinstall of the OS onto the SSD and left the raid alone. When i reboot into the new install the Raid device is there (D drive) but it doesnt recognise the format it is in and thus wants to keep formatting it.

It shows up in the computer mamanger as two disks but i just cant access the contents.


Any ideas?


-untitled.png




My System SpecsSystem Spec
.

30 Jun 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by wookienz View Post
Hi,

I had a windows 7 install initially on my SSd. Along side that i had a raid 0 set of two hard drvies for data storage.

I did a reinstall of the OS onto the SSD and left the raid alone. When i reboot into the new install the Raid device is there (D drive) but it doesnt recognise the format it is in and thus wants to keep formatting it.

It shows up in the computer mamanger as two disks but i just cant access the contents.


Any ideas?

Attachment 82223
Check device manger for the raid driver. ( type device manager in search) Make sure it is installed and working properly.

Let us know if you need help with that
My System SpecsSystem Spec
30 Jun 2010   #3
wookienz

 
 

looks all fine as you can see from the screen shot.

In the Bios the raid is "functional". Bios values are set to "RAID" not AHCI however....if i set to ahci i still get the same probelm, windows can see the drives but cant access the raid.


Vinaka

-devicemanager.png


My System SpecsSystem Spec
.


Reply

 cant access RAID drvies.




Thread Tools





Similar help and support threads
Thread Forum
RAID - deleted RAID array, Windows 7 ok but I have questions
Hi all, My RAID 1 (I think? I have two equal drives that are mirrored) array was causing me a lot of pain. It kept freezing up my system and having me to had to rebuild the RAID too often. After a number of tests and browsing info online, I've decided that the RAID was the culprit of the freezing...
Hardware & Devices
Win7 RAID drive access from dual boot XP?
I have set up a dual boot- Win7 pro & XP ultimate, both on separate SSD's, all OK. I also have two 3TB HDD's set up under windows 7 RAID, all OK. In XP under drive management the RAID drives show up twice, once as 775GB unused drives with no drive letter allocated and also as 2.7GB RAID drives with...
General Discussion
Converting to Raid 0 Windows 7, NOT Hardware Raid 0
I have tried to find the way to do this, but without success as I cannot see the wood for the trees. Any help or URL would be welcome. I have a mature W7 system, with so many applications loaded that rebuilding from scratch is just not an option. I have a 300MB Velociraptor wholly given over to...
Installation & Setup
Win 7 raid 0 setup / missing raid controller driver
Installed a new M4 ssd today and loaded windows on it. Previously i was using 2 raptors in raid 0 for the os and programs. I re raided the 2 raptors and connected them to the jmicron ports and set them up for raid in bios, then created the raid 0 array no prob. Windows doesnt see the array when...
Drivers
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion
Windows 7 System Image - Restore Non-RAID to RAID 0+1
I created a windows system image with the backup and restore utility built into win7. This windows install is on a single hard drive. I built and onboard RAID 0+1 array and used the windows 7 install disk to restore the image on to the new RAID volume. Windows starts to boot up but the screen goes...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App