Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AutoPlay Issue


10 Jul 2010   #1

Windows 7 Ultimate
 
 
AutoPlay Issue

There is probably around a 40% chance that my computer will recognize my camera when I hook it up through USB. When it does and the AutoPlay runs, I select the import option, and I am asked to enter in a folder name for the group of videos I am importing.

The import settings link is in the bottom corner, but for some reason when I click on it, nothing happens. My cursor changes to the link selection icon, but absolutely nothing happens when I click on it. I've tried locating this problem on the internet, but I've had no luck. I can't change my import settings because the link simply does not work. I'm thinking it may have something to do with a setting, possibly.

Any solutions?

My System SpecsSystem Spec
.

10 Jul 2010   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Did your camcorder come with software? If so this is far better for importing your files to your PC. Transferring via Win Explorer often causes these problems!
My System SpecsSystem Spec
10 Jul 2010   #3

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Is this a normal digicam or a video cam with a hdd? If its a normal digicam and your computer has a card reader slot then just pluck the sd card out of your camera and insert it into the computer slot. Then you can copy paste videos in windows explorer.
My System SpecsSystem Spec
.


Reply

 AutoPlay Issue




Thread Tools



Similar help and support threads for2: AutoPlay Issue
Thread Forum
Solved USB3 card - USB2 Iomega HD - autoplay issue from sleep mode Hardware & Devices
Autoplay General Discussion
Portable devices not listed in Autoplay option . Won't pop autoplay. Hardware & Devices
Set up autoplay General Discussion
Autoplay General Discussion
Autoplay General Discussion
Issue with OneNote icon (AutoPlay) .. Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33