Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Canon all in 1 not being detected!!!


19 Jul 2010   #1

wndows 7 ultimate
 
 
Canon all in 1 not being detected!!!

Please help me out with this one!!!!

I have a Canon all-in-1 printer/scanner ect,, and installed it onto my Dell Vostro running Windows7 ULTIMATE.
I have opened up admin. in order to run some programs so i have the following users: GUEST,ADMIN and HOWIND.
I use HOWIND 100% of the time and i DID followed all the instructions on setting up this Canon. I double-click the scanner option and i get the little circle like it's about to open the scanner but nothing happens!!!
I have tried "RUN AS ADMIN" and nothing!
I have tried "SETTING ALL THE OPTIONS TO ALLOW" and nothing!
Now when i switch to ADMIN i can scan and print with no problem!!

Any help would be greatly appreaticated!!!

Thank you!
Arnulfo G.


My System SpecsSystem Spec
.

19 Jul 2010   #2

Windows 7 Professional SP1 64-bit
 
 

What version of 7 Ultimate are you running? 32 or 64? Can you also fill out the rest of your system specs in User CP. Or you can just tell me which Vostro you have as I know the specs of all except the newest ones pretty well, but others would appreciate you having system specs filled out if they try to help.
My System SpecsSystem Spec
19 Jul 2010   #3

wndows 7 ultimate
 
 

Thank you for replying!!

I will get the info you need first thing Monday morning as soon as I get into work.

Arnulfo G.
My System SpecsSystem Spec
.


19 Jul 2010   #4

wndows 7 ultimate
 
 

Quote   Quote: Originally Posted by Petey7 View Post
What version of 7 Ultimate are you running? 32 or 64? Can you also fill out the rest of your system specs in User CP. Or you can just tell me which Vostro you have as I know the specs of all except the newest ones pretty well, but others would appreciate you having system specs filled out if they try to help.
As requested:

DELL VOSTRO 220
INTEL CORE 2 DUO CPU E7500 @ 2.93GHZ
32-BIT

Thank you once again!
Arnulfo G.
My System SpecsSystem Spec
19 Jul 2010   #5

wndows 7 ultimate
 
 

UPDATE:
I have unistalled everything in relation with CANON and have re-installed everything from scratch hoping for a better out come but it did not help! I have tried under my user(HOWIND)to highlight the icon "MP NAVIGATOR EX 2.0 SCANNER" and right-click on and choose "RUN AS ADMIN" and nothing happens.
My System SpecsSystem Spec
Reply

 Canon all in 1 not being detected!!!




Thread Tools



Similar help and support threads for2: Canon all in 1 not being detected!!!
Thread Forum
Canon Rebel XT Music, Pictures & Video
Bloody Canon Hardware & Devices
Canon Powershot G1 Drivers
Canon i865 and Win 7 Hardware & Devices
Canon x64 printer drivers for older canon printers Drivers
Canon disappoints Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33