Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not deleting?

21 Jul 2010   #1
new

windows 7 64 bit
 
 
Not deleting?

I have Show Hidden Folders enabled. I thought my second drive usage was much too high, so I moved everything off it, it still showed 56gb being used. I made sure as best I could that there was in fact no folders remaining and then I cleared the drive my formatting it. Any reason why this amount of usage should still have been showing after everything had been either deleted or moved?


My System SpecsSystem Spec
.
21 Jul 2010   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Your second Drive is 1tb ? Probably the rest is used by the system . How, I am not sure , but probably it is used by system volume information, Recycle bin, etc system folders.

My 320 GB shows 298 gb, and it is the normal situation .
My System SpecsSystem Spec
21 Jul 2010   #3
Ch@n

 

56GB is something very huge..the drive was not refreshed after deleting all folders in it. Did you login a super admin and checked if there were any folders of any sort?

Archie pal,
the details you have provided doesnt show as used. Like, we buy a 320GB HDD and when installed, you check the size of it and it says only the available 298GB size. The rest will not be shown as used.
My System SpecsSystem Spec
.

21 Jul 2010   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

This is not clear at all.
1. Are we talking drive or partition?
2. Are we talking binary or decimal?
3. Suggest you specify the numbers and all other details.
My System SpecsSystem Spec
21 Jul 2010   #5
new

windows 7 64 bit
 
 

I have two WD Hard Drives - one 500gb and one 300gb. Windows is installed on the 500gb drive. The second drive is used only for storage. It was this drive that showed 244gb free 56gb used after I had removed everything from it.
My System SpecsSystem Spec
21 Jul 2010   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

For starters - I assume the 300GB is a decimal number. In binary (that is what the computer shows) it would be 279GB. But that still leaves 35GBs unaccounted for. I suggest you do 2 things:

1. Run WinDirStat to make sure there is really no data on it. Be sure to specify the right drive.
2. Open an elevated Command Prompt and run vssadmin list shadowstorage. See whether that drive has any allocated shadowstorage (that is the place where the system puts the restore points).
My System SpecsSystem Spec
21 Jul 2010   #7
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

You have removed everything from that drive ? First, make it sure that there is no hidden folders there. And then get a full format (not quick format ) using Partition Wizard Bootable CD . .
My System SpecsSystem Spec
21 Jul 2010   #8
new

windows 7 64 bit
 
 

Thanks WHS for the WinDirStat link. As I said earlier I had already cleaned the drive by formatting it. Pity I hadn't posted first and tried WinDirStat. However I will watch to see if the same thing happens again. I have restored all my storage folder back to my secopnd drive and it is only showing 26.5gb usage.
My System SpecsSystem Spec
21 Jul 2010   #9
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by new View Post
Thanks WHS for the WinDirStat link. As I said earlier I had already cleaned the drive by formatting it. Pity I hadn't posted first and tried WinDirStat. However I will watch to see if the same thing happens again. I have restored all my storage folder back to my secopnd drive and it is only showing 26.5gb usage.
Is that now what you expect it to be?
My System SpecsSystem Spec
21 Jul 2010   #10
new

windows 7 64 bit
 
 

Yes Thanks
My System SpecsSystem Spec
Reply

 Not deleting?




Thread Tools




Similar help and support threads
Thread Forum
Deleting a 2nd User account & its safety in not deleting anything else
Hoping this is the right place to ask my question and that the title is OK. I was asked to create a 2nd user account with 'Administration privileges'. Having done so I no longer need it. In trying to delete it I got a pop up window asking me if I wanted to save some of my files (My Documents etc.)...
General Discussion
Deleting Reg Key
I am having problems deleting a Reg Key...I think it is corrupt...I have made myself the owner...Any suggestions?
General Discussion
Deleting
How do you delete a stubborn file that says it can't delete because it's open elsewhere ?.
General Discussion
Deleting a directory structure without deleting the name of the root
HI With the command prompt of Windows 7 SP1, how do I delete a directory structure with their files without deleting the name of the root directory? THANKS BYE
General Discussion
Deleting a playlist without deleting the WMP database
I made the "mistake" of deleting a playlist file manually, or more exactly, deleting a whole album folder I didn't care about that happened to contain the playlist, but the playlist still shows up in WMP left pane. However, as many reported, left or right clicking it produces no action, as the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App