Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: EVGA's BIG CLAIM

18 Dec 2008   #11
johngalt

 

I am not a *die-hard* gamer either - but I *am* majoring in Computer Science *and* Mathematics, with a proposed graduate degree in Financial Engineering - so I am going ot be involved in a *lot* of computational programming, and I am going to want (I could say need, but I don't *need* the beast I *want* to build) a nice powerful machine - that mobo and the Core i7 Extreme Edition CPU and around 12 GB of RAM should do me - anyone care to contribute to this? I'll share processing CPU cycles with ya


My System SpecsSystem Spec
.
18 Dec 2008   #12
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

how about some telsa's to go with that....
i figure one will do with that beast of a system...lol
My System SpecsSystem Spec
18 Dec 2008   #13
johngalt

 

If I could afford it I would - I want a small Tesla rack to optimize robotics control to a whole new level of awareness and adaptation....
My System SpecsSystem Spec
.

18 Dec 2008   #14
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by johngalt View Post
If I could afford it I would - I want a small Tesla rack to optimize robotics control to a whole new level of awareness and adaptation....
such a beast i would want in my system too
just imaging real time video rendering in rig makes me think of the possibilities...

not having to wait hours for the final render on my system...
(well in its defense it is a P4 and a IGP......lol)
My System SpecsSystem Spec
Reply

 EVGA's BIG CLAIM




Thread Tools




Similar help and support threads
Thread Forum
Evga GTX 260 SLI with Evga x58 mother board reboot issues
I am running windows Home Premium 64bit. I just did a fresh install and when I ran the WEI the computer rebooted. I can run it with out being in SLI mode, but as soon as I enable and refresh the computer reboots. I am wondering if it is caused by the power supply. I have a rosewill RP650 2 psu....
Graphic Cards
Results of Investigation into Holiday IIS Claim
More...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App