Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ram won't work with board please help!

22 Jul 2010   #1
hexxon

Windows 7
 
 
Ram won't work with board please help!

Okay so I just got a stick of 2gb pc-5300 dimm 667mhz 240 pin count. I also have 2x2gb pc-6400, I have an intel p946gz it doesn't allow overclocking. The system came with 1gb of kingston and 256mb of pc-4200. If I try the two sticks of 2gb together or the other one seperately it won't boot. If I stick the 2gb of pc-5300 it wont even display the acer screen. If I put the 2x2gb it will show the acer screen, but won't let me go into bios so I assume this is indicating a crash? I am running an e6400 intel core 2 duo with an evga 210 graphics card with 512mb dedicated. Right now I am on the system with the 1256mb in it, but any other combination of ram and it will cease to boot. Many thanks to whoever can help me with my problem as this is very frustrating. The board says it supports up to 8gb at 10.8gb/s.


My System SpecsSystem Spec
.
22 Jul 2010   #2
grimreaper

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by hexxon View Post
Okay so I just got a stick of 2gb pc-5300 dimm 667mhz 240 pin count. I also have 2x2gb pc-6400, I have an intel p946gz it doesn't allow overclocking. The system came with 1gb of kingston and 256mb of pc-4200. If I try the two sticks of 2gb together or the other one seperately it won't boot. If I stick the 2gb of pc-5300 it wont even display the acer screen. If I put the 2x2gb it will show the acer screen, but won't let me go into bios so I assume this is indicating a crash? I am running an e6400 intel core 2 duo with an evga 210 graphics card with 512mb dedicated. Right now I am on the system with the 1256mb in it, but any other combination of ram and it will cease to boot. Many thanks to whoever can help me with my problem as this is very frustrating. The board says it supports up to 8gb at 10.8gb/s.
From what i read on Intel's site, this Intel946GZ supports max 4gb ram @ 800MHz FSB, so there should be no problem with installing your 2x2gb PC-6400....have you run a memory check on those 2x2gb sticks?
My System SpecsSystem Spec
22 Jul 2010   #3
Petey7

Windows 7 Professional SP1 64-bit
 
 

What bios version do you have (some thing like A02)? You might need to update the bios on your computer if you can. I remember a thread from the other day where someone had a similar (if not the same) problem and updating the bios fixed it.
My System SpecsSystem Spec
.

22 Jul 2010   #4
hexxon

Windows 7
 
 

ok will this require a flash of the bios? or is it pretty simple? all of the memory I have is perfectly functional in the other computer. sorry forgot to mention that. I will look into updating the bios. Thanks guys
My System SpecsSystem Spec
23 Jul 2010   #5
Petey7

Windows 7 Professional SP1 64-bit
 
 

Updating and flashing are the same thing. Usually you can start the process from within windows and it will do it automatically. I found the other thread where the guy had an intel board that could support eight gigs but the computer would crash with anything more than two. After flashing/updating the bios his problem was solved.
My System SpecsSystem Spec
23 Jul 2010   #6
grimreaper

Windows 7 Ultimate X64
 
 

here's the latest Graphics Media Accelerator Driver Windows 7 x32 (Intel 946GZ)

Ver:15.12.75.4.1930
Date:10/2/2009
Size:23255 (KB)

download here

If you need any further help, I'll be here.

Btw thanx Petey7 usually a BIOS update will do the trick.
My System SpecsSystem Spec
23 Jul 2010   #7
hexxon

Windows 7
 
 

ok thanks for all the help guys, i ran cpuz and it said i have the e946gz. when i go to intels site it offers 3 options of downloads for boards. cpuz doesnt display anything past the e946gz unless i am supposed to match the southbridge to it to get the specific download for the 946 chipset? Once again all your help is much appreciated this has been so frustrating and I hate the bios for this board I imagine an update won't give me more options, but if i can run 4gb I will be happy.
My System SpecsSystem Spec
23 Jul 2010   #8
Petey7

Windows 7 Professional SP1 64-bit
 
 

Oh, almost forgot. The bios update should come from acer. I'll see if I can find it. Any model number for it you haven't mentioned will help.
My System SpecsSystem Spec
23 Jul 2010   #9
hexxon

Windows 7
 
 

DMI
-------------------------------------------------------------------------

DMI BIOS
vendor Phoenix Technologies, LTD
version R01-A3
date 06/01/2007

DMI System Information
manufacturer Acer
product Aspire M5600/AM3600
version R01-A3
serial unknown
UUID FEFEFEFE-FEFEFEFE-FEFEFEFE-FEFEFEFE

DMI Baseboard
vendor Acer
model E946GZ
revision unknown
serial unknown

DMI System Enclosure
manufacturer Broadwater
chassis type Desktop
chassis serial unknown

DMI Processor
manufacturer Intel
model Intel(R) Core(TM)2
clock speed 2128.0 MHz
FSB speed 266.0 MHz
multiplier 8.0x

I think this is it, but let me know.
My System SpecsSystem Spec
23 Jul 2010   #10
grimreaper

Windows 7 Ultimate X64
 
 

I was checking out the list of compatible processors for the Intel 946GZ Express Chipset, and your CPU Dual Core E6400 isn't even on there.
Interesting.
My System SpecsSystem Spec
Reply

 Ram won't work with board please help!




Thread Tools




Similar help and support threads
Thread Forum
will my AMD cpu work with this mother board.
hello i dont know much about amd cpu.. but i have a amd cpu its a AMD Athlon 2 ADX2600CK23GM, will this CPU work with this mother board?? MSI 970 Gaming AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard - Newegg.com if not what motherboard would.. thank you so much in advance..
PC Custom Builds and Overclocking
DVI No Signal with graphics card plugged in (on board work)
Hello all! I turned on my computer today and everything loaded normally. I opened up google chrome, and the screen froze for a second and the dvi went offline (computer kept running). I turned the computer back on and the dvi kept going to no signal. I took out the graphics card and I am currently...
Graphic Cards
Where is board help
I'm probably looking right at it & can't see it. I usually see it at the top of other forums. I see 'forum rules' right away but not a list of 'how to's' which is what I need. Thanks.
General Discussion
Windows 7 upgrade won't work with 3GB ram on Asus A7n8x2.0 Board
My sustem was running XP and I eventually successfully custom installed Windows 7 by removing 1GB memory stick. I am now unable to reinstall back to 3GB of Ram. I have ensured all slots and sticks work by swapping them around. In another forum I found the following advice Find the "NVIDIA...
Installation & Setup
Top X58 board...
Just got my hands on a Rampage III and have to say it looks twice as nice in person. However there is one issue, this being the number of usb headers on the mainboard. Whilst I had read somewhere that it was lacking in this area, I didn't expect to get a threefold decrease in them! This means I...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App