Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: secondary SATA HD


24 Jul 2010   #1

Windows 7 Professional 64bit
 
 
secondary SATA HD

I have been trying to plug in a secondary HD using SATA cables. I have 4 SATA ports 1 has my current HD in the other has my DVD/RW in but wen plugin a second HD in to one of the other ports it did not respond in any way what so ever, does anyone know why that might be

My System SpecsSystem Spec
.

24 Jul 2010   #2

Windows 7
 
 

You may need to go to control panel>Administrative tools>Computer managment, then format the drive before you can use it.
My System SpecsSystem Spec
24 Jul 2010   #3

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Is the HD showing in BIOS?

Can you post your specs.
Filling out System Specs
My System SpecsSystem Spec
.


24 Jul 2010   #4

Win 7 Ultimate (64-bit), Win 8.1.1 (64-bit)
 
 

Is the SATA port you are plugging the new HDD in to enabled in the BIOS?
My System SpecsSystem Spec
24 Jul 2010   #5

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by BomberAF View Post
You may need to go to control panel>Administrative tools>Computer managment, then format the drive before you can use it.
Than Disk Management.

secondary SATA HD-1.png


My System SpecsSystem Spec
24 Jul 2010   #6

Windows 7 Professional 64bit
 
 

Thanks for all the advice.
I have sorted the problem by hitting F2 on start up an enabling SATA_2
My System SpecsSystem Spec
24 Jul 2010   #7

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

So now you can change you name to I have a bit of a clue



Steve
My System SpecsSystem Spec
24 Jul 2010   #8

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by Aint got a clue View Post
Thanks for all the advice.
I have sorted the problem by hitting F2 on start up an enabling SATA_2
You are welcome.
My System SpecsSystem Spec
Reply

 secondary SATA HD




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33