Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem...Help me please


04 Mar 2012   #1
LaSFeaR

Windows 7 Ultimate 64Bit
 
 
Problem...Help me please

Hi guys
I got a Sony Vaio Few years ago with Windows Vista on it and yestarday i dicide to upgrade to Windows 7 Ultimate. I install Windows normally i restarted Laptop once i log in again i did some updates i restarted and after windows loading screen it shows me a black screen with a cursor i can move the cursor but nothing more. I close the laptop (from the Power buttom) i insert Windows 7 Disc to reformat again and when it says "Press any key to Boot from dc/dvd" I press a buttom and it show up a white bar saying "Windows Loading Files" after this finish my Windows start again from windows loading screen and still black screen. This means i cant replair my Windows from CD. After that i tryed to Install Windows XP it start and suddendly it says " Stop error 0x0000007B i cant reformat. i Cant open it. I cant use it at all. I need your help


My System SpecsSystem Spec
.

04 Mar 2012   #2
gregrocker
Microsoft MVP

 

Where did you get Win7? Did you burn the DVD yourself?

Enter your BIOS setup at boot to reset it to defaults. Then check the SATA controller to set to AHCI mode.
Under Boot Order set DVD drive to boot first, then HD. Save changes and exit.

Try booting DVD. Are you prompted to "Press any key to boot disk?" If not reboot and tap the one-time BIOS Boot Menu key given on first screen which is often F2 on Sony. What happens when you choose DVD?

Next try writing the Win7 installer ISO to flash stick using Universal USB Installer with WIn7 in dropdown menu. Boot under USB, Removable or HD's on one-time Boot Menu with HD set to boot first in BIOS setup.

If these all fail to boot the disk, use free Partition Wizard bootable CD which will autostart on its own, wipe the HD from Disk tab after clicking on DIsk # to highlight it.

THis will force the installer to autostart to reinstall.

If these steps fail you may have hardware problems. Use the hardware tests in these troubleshooting steps
My System SpecsSystem Spec
04 Mar 2012   #3
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Welcomre to Windows Seven Forums.

As your Vaio is a few years old, it's quite likely it has compatibility issues with Windows 7.

Unfortunately, you've formatted the hard drive so unless you can find a Sony Vaio recovery disc or know of the whereabouts of a Windows Vists disc your options are very limited.

If you can get hold of a Vista disc that is the same version as what was installed you can use that along with the product key on your laptop.

Your could also contact Sony and see if they can send you a factory restore disc.
My System SpecsSystem Spec
.


04 Mar 2012   #4
LaSFeaR

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Where did you get Win7? Did you burn the DVD yourself?

Enter your BIOS setup at boot to reset it to defaults. Then check the SATA controller to set to AHCI mode.
Under Boot Order set DVD drive to boot first, then HD. Save changes and exit.

Try booting DVD. Are you prompted to "Press any key to boot disk?" If not reboot and tap the one-time BIOS Boot Menu key given on first screen which is often F2 on Sony. What happens when you choose DVD?

Next try writing the Win7 installer ISO to flash stick using Universal USB Installer with WIn7 in dropdown menu. Boot under USB, Removable or HD's on one-time Boot Menu with HD set to boot first in BIOS setup.

If these all fail to boot the disk, use free Partition Wizard bootable CD which will autostart on its own, wipe the HD from Disk tab after clicking on DIsk # to highlight it.

THis will force the installer to autostart to reinstall.

If these steps fail you may have hardware problems. Use the hardware tests in these troubleshooting steps
The CD is not the original my uncle gave it to me. But it works i install it to my Desktop and it work fine
Well can u please explain me how to reset Bios and check the SATA controller to set to AHCI mode
My System SpecsSystem Spec
04 Mar 2012   #5
gregrocker
Microsoft MVP

 

You'll need to fill in more of your System Specs in the bottom left corner of your post. We at least need to know your make/model of computer or mobo before being able to answer in detail.

Generally you reboot the computer and tap the key given for BIOS setup. Then look for default settings on first page, or page through the tabs using the key given to find reset to Defaults. More here: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Once you reset to defaults, save and exit, reboot into BIOS setup to look at boot order. Set DVD drive first to boot, then HD. Then tab over to Storage or Hard Drive listings to find SATA controller settings, set to AHCI. Save changes and Exit. Try install.

Did your Uncle provide a Product Key for Ultimate? How are you activating it?
My System SpecsSystem Spec
04 Mar 2012   #6
Oldman54

Windows 7 Ultimate x64
 
 
Application error

Help..
I`ve many error in my win7 Ultimate 64bit,it is about 3 month.
1.Application failed to initialize:0x80070002
2.C:\Windows\system32\ieframe.dll is either not design to run on Windows or it contain an error.Try installing the program again using the orginal installation media or contact your system administrator or the software vendor for support.
3. Alot of program not Responding..?

Thanks
My System SpecsSystem Spec
10 Mar 2012   #7
LaSFeaR

Windows 7 Ultimate 64Bit
 
 

:O I found a way i will install ubuntu from usb stick
I tryed to install windows from CD -USB but nothing i couldnt i am installing ubuntu now and then i will replace them with windows 7. I think at least. Thanks for your help guys
My System SpecsSystem Spec
10 Mar 2012   #8
gregrocker
Microsoft MVP

 

OldMan54:

Work through these troubleshooting steps, making sure to establish a Clean Boot, run SFC.

Report back results.


LaSFeaR:

Why did you not report back so we could give you other steps to get Win7 installed? THere is a process to troubleshoot a failing install.

Were you able to boot the DVD to install?

I asked for your computer make/model and you didn't even reply to that. Why would you ask for help and then not reply so we could help you?
My System SpecsSystem Spec
10 Mar 2012   #9
Oldman54

Windows 7 Ultimate x64
 
 

Here my spec :
1. MB DFI LAN PARTY 785G-M35
2. RAM 2X Kingston KVR1066D3N7/2G
3. HDD Western Digital Sata 320 GB
4. OS Windows7 Ultimate 64.
I think the problem is my Harddisk,sometime Boot Missing,I tried to repair using Chkdsk C:/r.
Thanks for solution
My System SpecsSystem Spec
10 Mar 2012   #10
wanchoo

Windows 7 Pro with SP1 32bit
 
 

It may be more helpful to start your own thread for your problem. Faster help would be forthcoming.

Quote   Quote: Originally Posted by Oldman54 View Post
Here my spec :
1. MB DFI LAN PARTY 785G-M35
2. RAM 2X Kingston KVR1066D3N7/2G
3. HDD Western Digital Sata 320 GB
4. OS Windows7 Ultimate 64.
I think the problem is my Harddisk,sometime Boot Missing,I tried to repair using Chkdsk C:/r.
Thanks for solution
My System SpecsSystem Spec
Reply

 Problem...Help me please




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App