Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing files or corrupt ISO


08 Sep 2009   #1
Kris

Windows 7 Starter
 
 
Missing files or corrupt ISO

ok, So I have burnt many different ISO CDs trying to fix this error. It seems with all of my CDs I am not having any luck. So I went on my laptop (which was running seven starter) and cleaned out my cache and registry to try again... I tried both burnt ISO disks, (both burnt at lowest speed, 3x I think... The lowest for PowerISO) one 7100 and one 7600 build, and both get same results...

Build 7100: Gets past "copying windows files", then gets to "expanding windows files", and stays at 0% before giving me the missing file or corrupt ISO error...
Build 7600: Gets pas "copying windows files", then gets to "expanding windows files", and actually gets to 97% before giving me the corrupt ISO or missing file error...

Now im not sure what to do at this point, my computer is useless atm because these actions have cause windows 7 starter to not connect at all... Any help please??? T.T

Thanks in advance.


My System SpecsSystem Spec
.

08 Sep 2009   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Hi Kris

Redownload your ISO's.
My System SpecsSystem Spec
08 Sep 2009   #3
Kris

Windows 7 Starter
 
 

Hello again theog.
I have done so several times... It worked the first time when I was using vista home premium, but now that I am trying to go from starter to ultimate, none of them have worked... :/ I have 4 or 5 copies, none working... -__-
My System SpecsSystem Spec
.


08 Sep 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Kris View Post
Hello again theog.
I have done so several times... It worked the first time when I was using vista home premium, but now that I am trying to go from starter to ultimate, none of them have worked... :/ I have 4 or 5 copies, none working... -__-
Kris

Are you burning the single ISO file or dragging files and folders to be burned?

Ken
My System SpecsSystem Spec
08 Sep 2009   #5
Kris

Windows 7 Starter
 
 

I am opening the ISO with PowerISO and clicking burn in the task bar at the top... Then I set the speed to the lowest, (3x) then trying it, always coming out with missing files? I am using 8GB DVD/Rs, so I have plenty of space...
My System SpecsSystem Spec
08 Sep 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Kris View Post
I am opening the ISO with PowerISO and clicking burn in the task bar at the top... Then I set the speed to the lowest, (3x) then trying it, always coming out with missing files? I am using 8GB DVD/Rs, so I have plenty of space...
32bit win 7 ISo should be about 2.5 gigd. that about the size you have?
My System SpecsSystem Spec
08 Sep 2009   #7
Kris

Windows 7 Starter
 
 

Yessir... Not a problem with space. I thought it might be that it was DVD/Rs, but my computer seems to read it fine... But now the installation deleted my OS all together... And I let the build 7100 run all night, and all it did was get the same message... T.T
My System SpecsSystem Spec
08 Sep 2009   #8
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Hi Kris

Do you have a mate with a DVD rewriter, if you have reburn on your mates.
My System SpecsSystem Spec
08 Sep 2009   #9
Kris

Windows 7 Starter
 
 

hmmmm well I could try that. I am on my fiances laptop atm, but im not sure if she would like it if I downloaded a WHOLE new ISO and then burned it from her laptop... LMAO Ill try tho... Does this website have a working ISO? Ive been looking everywhere... I think I have burnt all of the ones I have found tho...
My System SpecsSystem Spec
08 Sep 2009   #10
Kris

Windows 7 Starter
 
 

OK I am downloading 2 more. Is there a way I can check the downloads? Like I know there is a Hash checker, but what is it? And is there something better than PowerISO to use as an ISO burner, maybe something with lower speeds??? Thanks in advace
My System SpecsSystem Spec
Reply

 Missing files or corrupt ISO




Thread Tools



Similar help and support threads for2: Missing files or corrupt ISO
Thread Forum
Bootmgr missing or corrupt Installation & Setup
Win 7 boot files missing or corrupt Performance & Maintenance
Missing or corrupt installation files? General Discussion
hal.dll is missing or corrupt? General Discussion
How to replace missing or corrupt files General Discussion
hal.dll missing or corrupt. Installation & Setup
PSHED.DLL missing or corrupt General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App