Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed Win 7 64 on SSD. But System still shows on HDD drive.


04 Jun 2014   #1
ttaleman

Windows 7 Home Premium 64bit
 
 
Installed Win 7 64 on SSD. But System still shows on HDD drive.

I purchased a 960 GB SSD for my computers OS and Programs. Instead of cloning from the HHD to the SSD. I decided to do a clean install on the SSD. Then I formatted the HDD to free it up for data storage. I then re-installed all my other programs on the new C drive (SSD).

But I forgot to unplug the other drives when I installed win 7 on the new drive. This is causing me some problems, with system backup in particular. I normally backup my system image and C drive to an external 2tb drive. But it now defaults to include the F drive in the system image. So there isn't enough drive space for it to complete.

Attached is a screenshot of my Disc Management folder. The C drive is the SSD. F drive is the former C disc which is empty except for whatever happened during the install. Fyi, I've attempted to format repeatedly. And found that the disc manager will not allow me to delete the volume.

How do I get the system/boot/reserved all on the same drive? I'm no expert. So step by step directions would be appreciated.

Thanks.




Attached Thumbnails
-disc-management.jpg  
My System SpecsSystem Spec
.

04 Jun 2014   #2
gregrocker
Microsoft MVP

 

This is why we should always unplug all other drives during OS install. The boot files were placed on the old HD.

To correct this first mark all other partitions except C Inactive since only the System partition should be Active. Partition - Mark as Inactive - Windows 7 Forums

Next unplug all other HD's, if possible swap the DISK0 cable to Win7 SSD so that it is in the preferred position as long as that is the optimal SSD port on your mobo. This prevents the boot files from again being derailed to a preceding Primary partition if you ever run Startup Repairs or Reinstall with the other drives plugged in.

Now with only the SSD plugged in, run Startup Repair - Run 3 Separate Times until Win7 boots and holds the System Active flags.

Now you can plug back in the other HD's, I would move the data off of the old Win7 drive to wipe it with Diskpart Clean Command to clear the boot code and partition table so it can't interfere again, then repartition in Disk Mgmt.
My System SpecsSystem Spec
Reply

 Installed Win 7 64 on SSD. But System still shows on HDD drive.




Thread Tools



Similar help and support threads for2: Installed Win 7 64 on SSD. But System still shows on HDD drive.
Thread Forum
Solved Installed Win 7 Ult x64 on mSata SSD, EFI System Part on other drive? Installation & Setup
Installed storage drive, now system drive will not boot Hardware & Devices
neo basic 2165 - 4gb installed but only shows 3gb installed Hardware & Devices
after system restore, new hard drive shows wrong size Backup and Restore
Transfering installed system to new hard drive Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App