Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 installation Problems.


29 Jul 2010   #1

Vista
 
 
Windows 7 installation Problems.

Hey,

I have a Sony Vaio laptop, and recently upon restart, I only got a black screen, the OS didn't boot up at all.

After trying to figure out what the problem was, I created a recovery disk to try and fix the laptop, but I couldn't get anywhere with the repair.

Eventually I had to un-install vista, leaving me with no OS. I bought a new Hard drive, a WD 500G Skorpio, and also an upgrade version of Windows 7. Today I tried to install it using custom install, however I couldn't get anywhere, some times it started installing, other times it froze on various stages. The farthest the install got was to reboot, where it said that it couldn't load the OS. Sorry if this information is too vague, i'll try and give more if you need it, but i'm no computer expert so I don't have a clue as to how to fix it.

Could anyone guide me as to how to solve this problem?

Thanks in advance.

My System SpecsSystem Spec
.

30 Jul 2010   #3

Vista
 
 

Sorry for not posting the specs in the first post, I didn't have access to my laptop at that time.

Here are the Specs:

CPU: Intel Core 2 Duo Processor T5550 1.83GHz
Memory: 3GB/Go DDR2 SDRAM
HDD: 500GB WD Skorpio (Recently bought - it's completely clean)
WLAN: 802.11 a/b/g/n
Screen: 15.4 WXGA Black LCD
Optical: DVD RW/ R DL/RAM
Graphics: NVIDIA GeForce 8400M GT GPU

No OS is installed onto the laptop anymore - and like I said in my original post, I can't install any OS, I've also tried installing Xp but had no luck.
My System SpecsSystem Spec
.


30 Jul 2010   #4

64-bit Windows 8.1 Pro
 
 

Do you have your CD/DVD drive selected as the first boot device??
My System SpecsSystem Spec
30 Jul 2010   #5

Vista
 
 

Yes I did that. Infact I think I just fixed it. I got it up to the completing installation part, and it rebooted but then got stuck on 'completing installation'. I pressed Shift +f10 to open up the Command Promopt and typed in explorer.exe And now i'm on the desktop. Let's hope this worked.
My System SpecsSystem Spec
30 Jul 2010   #6

Vista
 
 

Great, it installed fine and then restarted, and suddenly it says it failed to start. I'm not sure what the hell the problem is but it's annoying. I'll post more details if I get the error again after doing a repair.
My System SpecsSystem Spec
30 Jul 2010   #7

Vista
 
 

Update: Whenever I startup the computer without the installation disk, I get an error saying "windows failed to load because the system registry file is missing or corrupt" I try running the system repair on the installation disk but it takes forever and then freezes.

As far as i'm aware, the OS is installed onto the hard drive, as I was able to get onto it by pressing Shift +f10 on the 'completing installation' part of the installation process, but now I can't do anything.

Help please!
My System SpecsSystem Spec
30 Jul 2010   #8

Windows 7 Professional SP1 64-bit
 
 

That part of the installation can take awhile. Basically, you interrupted, so it did not complete. I say start from scratch or boot on to the disk and select the repair option. Let it do a start up repair and wait for it to finish.
My System SpecsSystem Spec
30 Jul 2010   #9

Vista
 
 

Quote   Quote: Originally Posted by Petey7 View Post
That part of the installation can take awhile. Basically, you interrupted, so it did not complete. I say start from scratch or boot on to the disk and select the repair option. Let it do a start up repair and wait for it to finish.
I let the system repair run for some time, and it ended up freezing, although I could still move the mouse.

I'm going to try doing a clean install, see if that will work.

For some reason my laptop is reluctant to install any OS...If I don't get it working by tomorrow then i'll take it into a tech shop.
My System SpecsSystem Spec
30 Jul 2010   #10

Vista
 
 

New Update: It's now saying that My hard drive is at risk of imminent failure. Giving me the SMART Imminent Failure message.

This is a brand new hard drive so I highly doubt that this is the case, however due to this I can't even try installing the OS onto the laptop or anything. I'm really getting desperate now.
My System SpecsSystem Spec
Reply

 Windows 7 installation Problems.




Thread Tools



Similar help and support threads for2: Windows 7 installation Problems.
Thread Forum
Windows Re-installation problems. General Discussion
Solved Problems with Windows 7 and re-installation Installation & Setup
Windows 7 installation problems Installation & Setup
Windows 7 installation problems Installation & Setup
Windows 7 Installation problems... Installation & Setup
Windows 7 Installation Problems Installation & Setup
windows 7 installation problems Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33