Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Win 7 install on machine with Vista


02 Aug 2010   #21
Microsoft MVP

 

Screenshot not showing. Use Snipping Tool in start menu, attach using paper clip in reply box. Include full DM map and drive listings.

Did you wipe the HD using the tutorials provided?

My System SpecsSystem Spec
.

02 Aug 2010   #22

Windows 7
 
 

Bigger pic I think


Attached Thumbnails
New Win 7 install on machine with Vista-pic-bigger.png  
My System SpecsSystem Spec
02 Aug 2010   #23

Windows 7
 
 

Yep I did thanks,

My first Vist or Windows 7 machine so a little slow and I don't have it setup for my licking yet.
My System SpecsSystem Spec
.


02 Aug 2010   #24

Windows 7
 
 

Licking ....liking.....
My System SpecsSystem Spec
02 Aug 2010   #25
Microsoft MVP

 

Cannot read the screenshot. Click it to see for yourself.

Use the Snipping Tool in the Start Menu to make a rectangular capture of the full DM map and listings as you have, then save file, attach with paper clip.

It is strange that Windows 7 installed with the space to its left. Do you now what caused this? It will help to be able to look closer.
My System SpecsSystem Spec
02 Aug 2010   #26

Windows 7
 
 

Oh man am I having fun....not.

Having trouble "Access Denied" into my Doc, etc.

Should I start a new post with all the general questions I'm going to have to set this up like I like it?
My System SpecsSystem Spec
02 Aug 2010   #27

Windows 7
 
 

Another pic


Attached Thumbnails
New Win 7 install on machine with Vista-capture.png  
My System SpecsSystem Spec
02 Aug 2010   #28

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by thewolfe View Post
Another pic
Take a look at gregrocker's post15 & BFK's post 17.

They both told you to clean your HD.
Why did you not clean your HD?
My System SpecsSystem Spec
02 Aug 2010   #29

Windows 7
 
 

I deleted all partitions and then formated "C" what did I miss?

And if I missed a step I can start over if need be.

Although the two parts (not C), never disapearred they just showed as Unallocated.
My System SpecsSystem Spec
02 Aug 2010   #30

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by thewolfe View Post
I deleted all partitions and then formated "C" what did I miss?

And if I missed a step I can start over if need be.
Step 3 in the tutorial.
My System SpecsSystem Spec
Reply

 New Win 7 install on machine with Vista




Thread Tools



Similar help and support threads for2: New Win 7 install on machine with Vista
Thread Forum
Clean install of windows 7 professional 64 bit from Vista machine Installation & Setup
Solved Windows 7 machine cannot connect to Vista machine Network & Sharing
Took ownership of an old vista drive on a win7 machine, now nothing Hardware & Devices
Vista on a virtual machine?? General Discussion
Cannot ping W7 machine from any vista machine Network & Sharing
Virtual Vista Machine Intergration Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33