Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "The resource loader cache doesn't have loaded MUI Entry"


15 Aug 2010   #1

Windows 7 Ultimate x64/Windows XP Pro SP3 Dual Boot
 
 
"The resource loader cache doesn't have loaded MUI Entry"

Whenever I insert my Windows 7 setup disk, and boot from it, and I choose Repair your Windows, the following error message appears, and of course I can't use the recovery tools: "The resource loader cache doesn't have loaded MUI Entry" What's the cause of this? I have Windows 7 Ultimate and Windows xp pro @ Dual Boot, but that has nothing to do with it, because when I try this on a virtual machine, the same message appears, and recovery tools are not working. I'm looking forward to a solution if there is one.

My System SpecsSystem Spec
.

15 Aug 2010   #2

MS Windows 7 Ultimate SP1 64-bit
 
 

If you make yourself a System Repair Disc and BOOT from same, does the problem still occur?

________________________________________
CREATE A SYSTEM REPAIR DISC
START | type System Repair | Enter key | Create Disc button
________________________________________


Startup Repair

System Recovery Options

Repair Install
My System SpecsSystem Spec
16 Aug 2010   #3

Windows 7 Ultimate x64/Windows XP Pro SP3 Dual Boot
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
If you make yourself a System Repair Disc and BOOT from same, does the problem still occur?

________________________________________
CREATE A SYSTEM REPAIR DISC
START | type System Repair | Enter key | Create Disc button
________________________________________


Startup Repair

System Recovery Options

Repair Install
Yes, then it's working fine, but my Windows 7 DVD doesn't want to repair my computer. Anyway, my problem is now solved (I created a recovery disk, which is working, I didn't know until now how to do it), but I'm still curious why my installation DVD doesn't work.

Thank for your help!
My System SpecsSystem Spec
.


Reply

 "The resource loader cache doesn't have loaded MUI Entry"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33