Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Repair disk won't load


18 Aug 2010   #1

MS Windows 7 Home Premium 64-bit
 
 
Repair disk won't load

Hello again- I believe something is seriously wrong with my computer. My windows 7 disk won't boot up for repair. It's stuck at the loading screen for hours until i get impatient and shut it off.

any possible causes for the repair disk to not load?

My System SpecsSystem Spec
.

18 Aug 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by VespaHive View Post
Hello again- I believe something is seriously wrong with my computer. My windows 7 disk won't boot up for repair. It's stuck at the loading screen for hours until i get impatient and shut it off.

any possible causes for the repair disk to not load?

Lots


Bad media (DVD), dust in the dvd player, trying to boot from within win 7, etc

Could we get more info?????


Ken
My System SpecsSystem Spec
18 Aug 2010   #3

MS Windows 7 Home Premium 64-bit
 
 

I think the disk is fine- other disks such as linux live CD's won't fully load either. The loading bar for the windows repair goes about 1/10 of the way before stopping. Disks appear to be read just fine from within windows.

I'm not too sure what else I could say.
My System SpecsSystem Spec
.


18 Aug 2010   #4

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Make sure you select boot from CD first, and not from HDD
My System SpecsSystem Spec
18 Aug 2010   #5

MS Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Lemur View Post
Make sure you select boot from CD first, and not from HDD
did that- the disk boots but doesn't fully load
My System SpecsSystem Spec
18 Aug 2010   #6

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Do you have a 2nd monitor or TV connected ? Any excess USB peripherials ?
My System SpecsSystem Spec
18 Aug 2010   #7

MS Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Do you have a 2nd monitor or TV connected ? Any excess USB peripherials ?
No, unless you count my laptop power cord
My System SpecsSystem Spec
18 Aug 2010   #8

MS Windows 7 Home Premium 64-bit
 
 

Would you prefer if I made a youtube video to show you how it's booting?
My System SpecsSystem Spec
18 Aug 2010   #9

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

If it won't boot anything, including linux live, you could try cleaning the optical drive. If you can boot off the usb, this again would point to the drive. I guess memory could be an issue as well.
My System SpecsSystem Spec
18 Aug 2010   #10

MS Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Lemur View Post
If it won't boot anything, including linux live, you could try cleaning the optical drive. If you can boot off the usb, this again would point to the drive. I guess memory could be an issue as well.
How do you clean the optical drive, that's the issue?
My System SpecsSystem Spec
Reply

 Repair disk won't load




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33